Microsoft Windows

PHÍM TẮT TOÀN TẬP

Home

MICROSOFT WINDOWS

Phím tắt chung

Phím | Chức năng
Ctrl + C | sao chép
Ctrl + X | cắt
Ctrl + V | dán
Ctrl + Z | hoàn lại tác vụ vừa thực hiện.
Delete | xóa
Shift + Delete | xóa vĩnh viễn một đối tượng, không phục hồi được bằng cách vào thùng rác.
Ctrl + kéo thả | sao chép đối tượng đang chọn
Ctrl + Shift + kéo thả | tạo lối tắt cho đối tượng đang chọn
F2 | đổi tên đối tượng đang chọn
Ctrl + > | di chuyển con trỏ đến một điểm chèn về phía sau 1 từ
Ctrl + < | di chuyển con trỏ đến một điểm chèn về trước sau 1 từ
Ctrl + mũi tên lên | di chuyển con trỏ đến một điểm chèn lên trên một đoạn
Ctrl + mũi tên xuống | di chuyển con trỏ đến một điểm chèn xuống dưới một đoạn
Ctrl + Shift + mũi tên | chọn một khối văn bản.
Shift + mũi tên | chọn các đối tượng trên màn hình Desktop, trong cửa sổ Windows, trong các phần mềm soạn thảo
Ctrl + A | chọn tất cả
F3 | tìm kiếm một tập tin, thư mục.
Ctrl + O | mở một đối tượng
Alt + Enter | xem thuộc tính của đối tượng đang chọn
Alt + F4 | đóng đối tượng đang kích hoạt, thoát chương trình đang kích hoạt
Ctrl + F4 | đóng cửa sổ con trong ứng dụng đa cửa sổ như Word, Excel...
Alt + Tab | chuyển đổi qua lại giữa các cửa sổ đang mở.
Alt + ESC | Di chuyển vòng quanh theo thứ tự các đối tượng đang mở
F6 | Di chuyển vòng quanh các phần tử giống nhau trong một cửa sổ hoặc trên màn hình Desktop.
F4 | sổ nội dung của thanh địa chỉ trong cửa sổ My Computer hoặc Windows Explorer.
Shift + F10 | hiển thị thực đơn tắt (thực đơn ngữ cảnh) của đối tượng đang chọn
Alt + phím cách | hiển thị thực đơn hệ thống (System menu) của cửa sổ đang kích hoạt.
Ctrl + ESC | hiển thị thực đơn Start
Alt + ký tự gạch chân trên thực đơn lệnh | thực hiện lệnh tương ứng.
Ký tự gạch chân trong trong một thực đơn đang mở | thực hiện lệnh tương ứng trong thực đơn đang mở
F10 | kích hoạt thanh thực đơn lệnh của ứng dụng đang được kích hoạt
->, <-, Up, Down | di chuyển giữa các đối tượng đang chọn trong cửa sổ, giữa các nhánh lệnh trên thanh thực đơn lệnh.
F5 | cập nhật cho cửa sổ đang kích hoạt.
Backspace | trở về thư mục cấp trên liền kề của thư mục hiện tại trong cửa sổ My Computer hoặc Windows Explorer.
ESC | bỏ qua tác vụ hiện tại
Giữ Shift khi bỏ đĩa CD | ngăn cản việc chạy các chương trình tự động từ đĩa CD

Phím tắt trên hộp thoại

Phím tắt | Chức năng
Ctrl + Tab | chuyển sang thẻ kế tiếp trong hộp thoại
Ctrl + Shift + Tab | chuyển về thẻ phía trước trong hộp thoại
Tab | chuyển đến các phần lựa chọn, lệnh kế tiếp
Shift + Tab | chuyển về các phần lựa chọn, lệnh phía trước
Alt + Ký tự gạch chân | thực hiện lệnh tương ứng có ký tự gạch chân
Enter | thực hiện thiết lập hoặc nút nhấn đang kích hoạt
Phím cách | chọn hoặc bỏ chọn trong ô chọn (checkbox)
Mũi tên | chọn một nút nếu đang ở trong một nhóm có nhiều nút chọn
F1 | hiển thị phần trợ giúp
F4 | hiển thị dang sách giá trị của đối tượng đang kích hoạt
Backspace | trở về thư mục cấp cao hơn liền kế trong các hộp thoại lưu và mở

Phím đặc biệt trên bàn phím

Phím | Chức năng
 | Hiển thị thanh thực đơn lệnh khởi động Start Menu.
+ D | Thu nhỏ hoặc phục hồi tất cả các cửa sổ đang mở
+ E | Mở cửa sổ Windows Explorer
+ F | Tìm kiếm
+ L | Khóa màn hình, khóa máy (Windows XP trở lên)
+ M | Thu nhỏ hoặc phục hồi tất cả các cửa sổ đang mở
+ R | Mở cửa sổ Run (tương ứng Start - Run)
+ U | Mở trình quản lý các tiện ích - Utility Manager
+ Tab | Di chuyển giữa các tiêu đề cửa sổ đang mở trên thanh tác vụ - Taskbar
+ Break | Mở cửa sổ System Properties.
Print Screen | Chụp màn hình.
Alt + Print Screen | Chụp cửa sổ đang được kích hoạt
Designed by Trần Quang Hải. Email: qhaivn@gmail.com


PHÍM TẮT TOÀN TẬP

MICROSOFT WORD

Tạo mới, chỉnh sửa, lưu văn bản

Phím Tắt | Chức năng
Ctrl + N | tạo mới một tài liệu
Ctrl + O | mở tài liệu
Ctrl + S | Lưu tài liệu
Ctrl + C | sao chép văn bản
Ctrl + X | cắt nội dung đang chọn
Ctrl + V | dán văn bản
Ctrl + F | bật hộp thoại tìm kiếm
Ctrl + H | bật hộp thoại thay thế
Ctrl + P | Bật hộp thoại in ấn
Ctrl + Z | hoàn trả tình trạng của văn bản trước khi thực hiện lệnh cuối cùng
Ctrl + Y | phục hội hiện trạng của văn bản trước khi thực hiện lệnh Ctrl + Z
Ctrl + F4, Ctrl + W, Alt + F4 | đóng văn bản, đóng cửa sổ Ms Word

Chọn văn bản hoặc 1 đối tượng

Phím tắt | Chức năng
Shift + --> | chọn một ký tự phía sau
Shift + <-- | chọn một ký tự phía trước
Ctrl + Shift + --> | chọn một từ phía sau
Ctrl + Shift + <-- | chọn một từ phía trước
Shift + | chọn một hàng phía trên
Shift + ¯ | chọn một hàng phía dưới
Ctrl + A | chọn tất cả đối tượng, văn bản, slide tùy vị trí con trỏ đang đứng

Xóa văn bản hoặc các đối tượng.

Backspace (¬) xóa một ký tự phía trước.

Delete xóa một ký tự phía sau con trỏ hoặc các đối tượng đang chọn.

Ctrl + Backspace (¬) xóa một từ phía trước.

Ctrl + Delete xóa một từ phía sau.

Di chuyển

Ctrl + Mũi tên Di chuyển qua 1 ký tự

Ctrl + Home Về đầu văn bản

Ctrl + End Về vị trí cuối cùng trong văn bản

Ctrl + Shift + Home Chọn từ vị trí hiện tại đến đầu văn bản.

Ctrl + Shift + End Chọn từ vị trí hiện tại đến cuối văn bản

Định dạng

Ctrl + B Định dạng in đậm

Ctrl + D Mở hộp thoại định dạng font chữ

Ctrl + I Định dạng in nghiêng.

Ctrl + U Định dạng gạch chân.

Canh lề đoạn văn bản:

Phím tắt | Chức năng
Ctrl + E | Canh giữa đoạn văn bản đang chọn
Ctrl + J | Canh đều đoạn văn bản đang chọn
Ctrl + L | Canh trái đoạnvăn bản đang chọn
Ctrl + R | Canh phải đoạn văn bản đang chọn
Ctrl + M | Định dạng thụt đầu dòng đoạn văn bản
Ctrl + Shift + M | Xóa định dạng thụt đầu dòng
Ctrl + T | Thụt dòng thứ 2 trở đi của đoạn văn bản
Ctrl + Shift + T | Xóa định dạng thụt dòng thứ 2 trở đi của đoạn văn bản
Ctrl + Q | Xóa định dạng canh lề đoạn văn bản

Sao chép định dạng

Ctrl + Shift + C Sao chép định dạng vùng dữ liệu đang có định dạng cần sao chép.

Ctrl + Shift + V Dán định định dạng đã sao chép vào vùng dữ liệu đang chọn.

Menu & Toolbars.

Phím tắt | Chức năng
Alt, F10 | Kích hoạt menu lệnh
Ctrl + Tab, Ctrl + Shift + Tab | thực hiện sau khi thanh menu được kích hoạt dùng để chọn giữa các thanh menu và thanh công cụ.
Tab, Shift + Tab | chọn nút tiếp theo hoặc nút trước đó trên menu hoặc toolbars.
Enter | thực hiện lệnh đang chọn trên menu hoặc toolbar.
Shift + F10 | hiển thị menu ngữ cảnh của đối tượng đang chọn.
Alt + Spacebar | hiển thị menu hệ thống của của sổ.
Home, End | chọn lệnh đầu tiên, hoặc cuối cùng trong menu con.

Trong hộp thoại

Phím tắt | Chức năng
Tab | di chuyển đến mục chọn, nhóm chọn tiếp theo
Shift + Tab | di chuyển đến mục chọn, nhóm chọn phía trước
Ctrl + Tab | di chuyển qua thẻ tiếp theo trong hộp thoại
Shift + Tab | di chuyển tới thẻ phía trước trong hộp thoại
Alt + Ký tự gạch chân | chọn hoặc bỏ chọn mục chọn đó
Alt + Mũi tên xuống | hiển thị danh sách của danh sách sổ
Enter | chọn 1 giá trị trong danh sách sổ
ESC | tắt nội dung của danh sách sổ

Tạo chỉ số trên, chỉ số dưới.

Ctrl + Shift + =: Tạo chỉ số trên. Ví dụ m3

Ctrl + =: Tạo chỉ số dưới. Ví dụ H2O.

Làm việc với bảng biểu:

Phím tắt | Chức năng
Tab | di chuyển tới và chọn nội dung của ô kế tiếp. Hoặc tạo 1 dòng mới nếu đang đứng ở ô cuối cùng của bảng
Shift + Tab | di chuyển tới và chọn nội dung của ô liền kế trước nó
Nhấn giữ phím Shift + các phím mũi tên | để chọn nội dung của các ô
Ctrl + Shift + F8 + Các phím mũi tên | mở rộng vùng chọn theo từng khối
Shift + F8 | giảm kích thước vùng chọn theo từng khối
Ctrl + 5 (khi đèn Num Lock tắt) | chọn nội dung cho toàn bộ bảng
Alt + Home | về ô đầu tiên của dòng hiện tại
Alt + End | về ô cuối cùng của dòng hiện tại
Alt + Page up | về ô đầu tiên của cột
Alt + Page down | về ô cuối cùng của cột
Mũi tên lên | Lên trên một dòng
Mũi tên xuống | xuống dưới một dòng

Các phím F:

Phím tắt | Chức năng
F1 | trợ giúp
F2 | di chuyển văn bản hoặc hình ảnh. (Chọn hình ảnh, nhấn F2, kích chuột vào nơi đến, nhấn Enter
F3 | chèn chữ tự động (tương ứng với menu Insert - AutoText)
F4 | lặp lại hành động gần nhất
F5 | thực hiện lệnh Goto (tương ứng với menu Edit - Goto)
F6 | di chuyển đến panel hoặc frame kế tiếp
F7 | thực hiện lệnh kiểm tra chính tả (tương ứng menu Tools - Spellings and Grammars)
F8 | mở rộng vùng chọn
F9 | cập nhật cho những trường đang chọn
F10 | kích hoạt thanh thực đơn lệnh
F11 | di chuyển đến trường kế tiếp
F12 | thực hiện lệnh lưu với tên khác (tương ứng menu File - Save As...)

Kết hợp Shift + các phím F:

Phím tắt | Chức năng
Shift + F1 | hiển thị con trỏ trợ giúp trực tiếp trên các đối tượng
Shift + F2 | sao chép nhanh văn bản
Shift + F3 | chuyển đổi kiểu ký tự hoa - thường
Shift + F4 | lặp lại hành động của lệnh Find, Goto
Shift + F5 | di chuyển đến vị trí có sự thay đổi mới nhất trong văn bản
Shift + F6 | di chuyển đến panel hoặc frame liền kề phía trước
Shift + F7 | thực hiện lệnh tìm từ đồng nghĩa (tương ứng menu Tools - Thesaurus).
Shift + F8 | rút gọn vùng chọn
Shift + F9 | chuyển đổi qua lại giữ đoạn mã và kết quả của một trường trong văn bản.
Shift + F10 | hiển thị thực đơn ngữ cảnh (tương ứng với kích phải trên các đối tượng trong văn bản)
Shift + F11 | di chuyển đến trường liền kề phía trước.
Shift + F12 | thực hiện lệnh lưu tài liệu (tương ứng với File - Save hoặc tổ hợp Ctrl + S)

Kết hợp Ctrl + các phím F:

Phím tắt | Chức năng
Ctrl + F2 | thực hiện lệnh xem trước khi in (tương ứng File - Print Preview).
Ctrl + F3 | cắt một Spike
Ctrl + F4 | đóng cửa sổ văn bản (không làm đóng cửa sổ Ms Word).
Ctrl + F5 | phục hồi kích cỡ của cửa sổ văn bản
Ctrl + F6 | di chuyển đến cửa sổ văn bản kế tiếp.
Ctrl + F7 | thực hiện lệnh di chuyển trên menu hệ thống.
Ctrl + F8 | thực hiện lệnh thay đổi kích thước cửa sổ trên menu hệ thống.
Ctrl + F9 | chèn thêm một trường trống.
Ctrl + F10 | phóng to cửa sổ văn bản.
Ctrl + F11 | khóa một trường.
Ctrl + F12 | thực hiện lệnh mở văn bản (tương ứng File - Open hoặc tổ hợp Ctrl + O).

Kết hợp Ctrl + Shift + các phím F:

Phím tắt | Chức năng
Ctrl + Shift +F3 | chèn nội dung cho Spike.
Ctrl + Shift + F5 | chỉnh sửa một đánh dấu (bookmark)
Ctrl + Shift + F6 | di chuyển đến cửa sổ văn bản phía trước.
Ctrl + Shift + F7 | cập nhật văn bản từ những tài liệu nguồn đã liên kết (chẵng hạn như văn bản nguồn trong trộn thư).
Ctrl + Shift + F8 | mở rộng vùng chọn và khối.
Ctrl + Shift + F9 | ngắt liên kết đến một trường.
Ctrl + Shift + F10 | kích hoạt thanh thước kẻ.
Ctrl + Shift + F11 | mở khóa một trường
Ctrl + Shift + F12 | thực hiện lệnh in (tương ứng File - Print hoặc tổ hợp phím Ctrl + P).

Kết hợp Alt + các phím F

Phím tắt | Chức năng
Alt + F1 | di chuyển đến trường kế tiếp.
Al t + F3 | tạo một từ tự động cho từ đang chọn.
Alt + F4 | thoát khỏi Ms Word.
Alt + F5 | phục hồi kích cỡ cửa sổ.
Alt + F7 | tìm những lỗi chính tả và ngữ pháp tiếp theo trong văn bản.
Alt + F8 | chạy một marco.
Alt + F9 | chuyển đổi giữa mã lệnh và kết quả của tất cả các trường.
Al t + F10 | phóng to cửa sổ của Ms Word.
Alt + F11 | hiển thị cửa sổ lệnh Visual Basic.

Kết hợp Alt + Shift + các phím F

Alt + Shift + F1 di chuyển đến trường phía trước.

Alt + Shift + F2 thực hiện lệnh lưu văn bản (tương ứng Ctrl + S).

Alt + Shift + F9 chạy lệnh GotoButton hoặc MarcoButton từ kết quả của những trường trong văn bản.

Alt + Shift + F11 hiển thị mã lệnh.

Kết hợp Alt + Ctrl + các phím F

Ctrl + Alt + F1 hiển thị thông tin hệ thống.

Ctrl + Alt + F2 thực hiện lệnh mở văn bản (tương ứng Ctrl + O)


PHÍM TẮT TOÀN TẬP

MICROSOFT EXCEL

Những phím tắt cơ bản:

Phím tắt | Chức năng
Ctrl + A | Chọn toàn bộ bảng tính
Ctrl + C | Sao chép. Enter: dán một lần.
Ctrl + V | dán nhiều lần
Ctrl + F | Bật hộp thoại tìm kiếm
Ctrl + H | Bật hộp thoại tìm kiếm và thay thế.
Ctrl + N | Tạo mới một bảng tính trắng
Ctrl + P | Bật hộp thoại in ấn
Ctrl + S | Lưu bảng tính
Ctrl + X | cắt một nội dung đang chọn
Ctrl + Z | Phục hồi thao tác trước đó
Ctrl + * | Chọn vùng dữ liệu liên quan đến ô hiện tại.
Ctrl + F4, Alt + F4 | Đóng bảng tính, đóng Excel

Phím tắt trong di chuyển

Phím tắt | Chức năng
Ctrl + Mũi tên | Di chuyển đến vùng dữ liệu kế tiếp
Ctrl + Home | Về ô A1
Ctrl + End | về ô có dữ liệu cuối cùng
Ctrl + Shift + Home | Chọn từ ô hiện tại đến ô A1
Ctrl + Shift + End | Chọn từ ô hiện tại đến ô có dữ liệu cuối cùng

Phím tắt trong định dạng

Ctrl + B: Định dạng in đậm

Ctrl + I: Định dạng in nghiêng.

Ctrl + U: Định dạng gạch chân.

Ctrl + 1: Hiển thị hộp thoại Format Cells.

Chèn cột, dòng, trang bảng tính

Ctrl + Spacebar: Chèn cột

Shift + Spacebar: Chèn dòng

Shift + F11: Chèn một trang bảng tính mới

Công thức mảng:

Ctrl + G: Bật hộp thoại Go to để đến một mảng đã được đặt tên trong bảng tính.

Shift + F3: Nhập công thức bằng cửa sổ Insert Function

Ctrl + Shift + Enter : Kết thúc một công thức mảng

Ctrl + F3: Đặt tên mảng cho một vùng dữ liệu.

F3: Dán một tên mảng vào công thức.

Ẩn hiện các cột.

Ctrl + 0 : Ẩn các cột đang chọn.

Ctrl + Shift + 0: Hiện các cột bị ẩn trong vùng đang chọn.

Chọn các vùng ô không liên tục

Để chọn các vùng ô, dãy ô không liên tục. Bạn dùng chuột kết hợp giữ phím Ctrl để chọn các vùng ô không liên tục cần chọn.

Chuyển đổi giữa các bảng tính đang mở.

Ctrl + Tab, hoặc Ctrl + F6 để chuyển đổi qua lại giữa các bảng tính đang mở.

Chuyển đổi giữa các trang bảng tính (sheet)

Ctrl + Page Up: Chuyển sang sheet trước.

Ctrl + Page Down: Chuyển sang sheet kế tiếp

Dán nội dung cho nhiều ô cùng lúc.

Chọn một nội dung cần sao chép, nhấn Ctrl + C.

Nhập địa chỉ vùng ô cần dán nội dung vào mục Name Box trên thanh Fomular dạng <ô đầu> : <ô cuối>

Nhấn Enter để dán nội dung vào vùng ô trên

Không chuyển sang ô khác sau khi nhập

Nhấn tổ hợp phím Ctrl + Enter sau khi nhập để không di chuyển con trỏ sang ô kế tiếp

Hoặc vào menu Tools - Options. Chọn thẻ Edit. Bỏ chọn mục Move selection after Enter Direction.


PHÍM TẮT TOÀN TẬP

MICROSOFT ACCESS

Các chức năng cơ bản

Phím Tắt | Chức năng
Ctrl + N | tạo mới một cơ sở dữ liệu
Ctrl + O | mở một cơ sở dữ liệu
Ctrl + P | Mở hộp thoại in ấn
Esc | Thoát khỏi chế độ xem trước khi in - Print Preview
Ctrl + S, Shift + F12, Alt + Shift + F2 | Lưu một đối tượng của cơ sở dữ liệu (CSDL) với tên khác
F12, Alt + F2 | Mở hộp thoại Save As để lưu một đối tượng với tên khác.
Alt + F4 | Thoát khỏi MS Access

Làm việc với combobox, listbox.

Phím tắt | Chức năng
F4, Alt + Mũi tên xuống | Sổ danh sách các giá trị trong Combobox, Listbox
F9 | Cập nhật nội dung các giá trị bên trong Combobox, Listbox
Mũi tên xuống | Di chuyển để chọn giá trị tiếp theo trong danh sách
Mũi tên lên | Di chuyển để chọn giá trị phía trước trong danh sách
Pg Down | Di chuyển để chọn giá trị ở trang tiếp theo trong danh sách
Pg Up | Di chuyển để chọn giá trị ở trang phía trước trong danh sách
Enter | Chọn giá trị hiện tại
Tab | Thoát khỏi Listbox, Combobox

Tìm kiếm và thay thế văn bản & dữ liệu

Ctrl + F Tìm kiếm văn bản - tức hiển thị thẻ Find của hộp thoại Find and Replace.

Ctrl + H Thay thế văn bản, dữ liệu - tức hiển thị thẻ Replace của hộp thoại Find and Replace.

Shift + F4 tìm kiếm sự xuất hiện tiếp theo (nếu có) của văn bản hoặc dữ liệu đã được chỉ định.

Làm việc với màn hình thiết kế Design View

Phím tắt | Chức năng
F2 | Chuyển đổi giữa chế độ chỉnh sửa và chế độ chọn (bôi đen) nội dung.
F5 | Chuyển đổi giữa chế độ chạy (Form View) và chế độ thiết kế (Design View)
F6 | Di chuyển giữa các khung trong màn hình thiết kế (Dùng trong chế độ thiết kế bảng, macro..)
F7 | Chuyển đổi giữa chế độ viết mã lệnh (Code Builder) và chế độ thiết kế của báo cáo.
Shift + F7 | Chuyển đổi qua lại giữa màn hình viết code Visual Basic và màn hình thiết kế báo cáo.

Chỉnh sửa các đối tượng trong thiết kế Form, Report.

Phím tắt | Chức năng
Ctrl + C | Sao chép các đối tượng
Ctrl +X | Cắt các đối tượng đang chọn
Ctrl + V | Dán các đối tượng
Ctrl + --> | Dịch chuyển các đối tượng qua bên phải
Ctrl + <-- | Dịch chuyển các đối tượng đang chọn qua bên trái
Ctrl + Up | Dịch chuyển các đối tượng lên trên
Ctrl + Down | Dịch chuyển các đối tượng xuống dưới
Shift + Up | Tăng chiều cao
Shift + Down | Giảm chiều cao
Shift + --> | Tăng độ rộng
Shift + <-- | Giảm độ rộng

Hoạt động của các cửa sổ

Phím tắt | Chức năng
F11 | Hiển thị cửa sổ Database ra trước
Ctrl + F6 | Di chuyển qua lại giữa các cửa sổ trong cơ sở dữ liệu
Ctrl + F8 | Bật chế độ thay đổi độ rộng cho cửa sổ
Alt + Phím cách | Hiển thị thanh thực dơn lệnh hệ thống của cửa sổ
Shift + F10 | Hiển thị thực đơn lệnh tắt
Ctrl + W, Ctrl + F4 | Đóng cửa sổ đang kích hoạt
Alt + F11 | Chuyển đổi giữa cửa sổ Visual Basic và cửa sổ kích hoạt trước đó
Alt + Shift + F11 | Chuyển sang cửa sổ Microsoft Script từ cửa sổ đang kích hoạt trước đó

Làm việc với cửa sổ Database

Phím tắt | Chức năng
F2 | Sửa tên một đối tượng: bảng, form, report...
Ctrl + Tab, Ctrl + Shift + Tab | Chuyển qua lại giữa các thẻ ở cửa sổ bên trái.
Enter | Mở form ở chế độ chạy (form View) hoặc mở các bảng, truy vấn ở chế độ xem dữ liệu (Datasheet View), hoặc thực thi đối với các macro.
Ctrl + Enter, Alt + D | Mở các đối tượng ở chế độ thiết kế (Design View)
Alt + N | Tạo mới một đối tượng - tùy thuộc vào bạn đang đứng trong thẻ nào của cửa sổ Database.
F5 | Cập nhật nội dung
Ctrl + G | Hiện thị ngay lập tức cửa sổ Visual Basic để viết mã lệnh.


PHÍM TẮT TOÀN TẬP

MICROSOFT FONTPAGE

Làm việc và quản lý các trang Web.

Phím tắt | Chức năng
Ctrl + N | tạo mới một trang web
Ctrl + O | mở một trang web
Ctrl + F4 | đóng một trang web
Ctrl + S | lưu một trang web
Ctrl + P | in một trang web
F5 | cập nhật, làm tươi nội dung một trang web
Ctrl + Tab | chuyển đổi qua lại giữa các trang Web
Ctrl + Shift + B | xem trang web bằng trình duyệt web
Alt + F4 | thoát khỏi Frontpage
Ctrl + Shift + 8 | hiển thị những ký tự không được in ra
Ctrl + / | hiển thị các thẻ HTML
Ctrl + F | tìm kiếm
Ctrl + H | thay thế
F7 | kiểm tra chính tả một trang web
Shift + F7 | tìm một từng đồng nghĩa
Esc | bỏ qua một thao tác đang thực hiện
Ctrl + Z, Alt + BackSpace | trở về trạng thái trước khi thực hiện lệnh cuối cùng
Ctrl + Y, Shift + Alt + BackSpace | lùi lại trạng thái trước khi thực hiện Ctrl + Z

Định dạng ký tự và đoạn

Phím tắt | Chức năng
Alt + Enter | Hiển thị cửa sổ định dạng Font
Ctrl + Shift + F | thay đổi kiểu chữ (font)
Ctrl + Shift + P | thay đổi cỡ chữ
Ctrl + B | định dạng in đậm
Ctrl + U | định dạng gạch chân
Ctrl + I | định dạng in nghiêng
Ctrl + dấu cộng (bàn phím số) | định dạng chỉ số trên
Ctrl + dấu trừ (bàn phím số) | định dạng chỉ số dưới
Ctrl + Shift + C | sao chép định dạng
Ctrl + Shift + V | dán định dạng
Ctrl + Shift + Z, Ctrl + phím cách | xóa định dạng trở về định dạng mặc định
Ctrl + E | canh giữa đoạn
Ctrl + L | canh trái đoạn
Ctrl + R | canh phải đoạn
Ctrl + M | thụt lề đoạn từ biên trái
Ctrl + Shift + M | thụt lề đoạn từ biên phải
Ctrl + Shift + S | áp dụng một kiểu cho đoạn
Ctrl + Shift + N | áp dụng kiểu mặc định
Ctrl + Alt + 1 | áp dụng kiểu Heading 1
Ctrl + Alt + 2 | áp dụng kiểu Heading 2
Ctrl + Shift + L | áp dụng kiểu danh sách liệt kê

Chỉnh sửa, di chuyển, xóa văn bản, hình ảnh.

Phím tắt | Chức năng
Backspace (¬) | xóa một ký tự phía trước
Delete | xóa một ký tự phía sau con trỏ hoặc các đối tượng đang chọn
Ctrl + Backspace (¬) | xóa một từ phía trước
Ctrl + Delete | xóa một từ phía sau
Ctrl + C, Ctrl + Insert | sao chép một nội dung, hình ảnh
Ctrl + X, Shift + Delete | cắt một nội dung, hình ảnh
Ctrl + V, Shift + Insert | dán một nội dung, hình ảnh
Shift + Enter | chèn thêm một dòng trống
Ctrl + Shift + Phím cách | chèn một ký tự không phải là khoảng trống


PHÍM TẮT TOÀN TẬP

MICROSOFT POWERPOINT

Di chuyển trên màn hình thiết kế slide

F6 di chuyển theo kim đồng hồ giữa các đối tượng trong chế độ Normal View.

Shift + F6 di chuyển theo chiều ngược kim đồng hồ giữa các đối tượng trong chế độ Normal View.

Ctrl + Shift + Tab chuyển đổi qua lại giữa 2 thẻ Slides và Outline trong chế độ Normal View.

Tạo mới và chỉnh sửa trình chiếu

Ctrl + N tạo mới một trình chiếu

Ctrl + M tạo mới một trang trình chiếu (Slide).

Ctrl + D tạo một bảng copy của trang trình chiếu đang chọn.

Ctrl + O mở một trình chiếu.

Ctrl + W đóng một trình chiếu.

Ctrl + P in một trình chiếu.

Ctrl + S lưu một trình chiếu.

F5 chạy trình chiếu.

Alt + F4 thoát khỏi PowerPoint

Ctrl + F tìm kiếm

Ctrl + H thay thế

Ctrl + K chèn một siêu liên kết.

F7 kiểm tra chính tả

ESC thoát khỏi một hành động trên menu hoặc hộp thoại.

Ctrl + Z trở về lệnh trước.

Ctrl + Y phục hồi tình trạng trước khi thực hiện Ctrl + Z.

Làm việc với Outline

Alt + Shift + <-- tăng cấp một đoạn

Alt + Shift + --> giảm cấp một đoạn

Alt + Shift + Up di chuyển các đoạn đang chọn lên trên.

Alt + Shift + Down di chuyển các đoạn đang chọn xuống dưới.

Alt + Shift + dấu cộng: sổ nội dung bên dưới các tiêu đề trong mỗi slide.

Alt + Shift + dấu trừ thu gọn nội dung bên dưới các tiêu đề trong mỗi slide.

Alt + Shift + A mở rộng để hiển thị tất cả các nội dung và tiêu đề.

Làm việc với các đối tượng đồ họa

Alt + U chọn một hình có sẵn Autoshaps trong thanh công cụ Drawings.

Ctrl + Enter vẽ hình vào trong slide.

Ctrl + Shift + G nhóm các đối tượng đồ họa đang chọn thành một nhóm.

Ctrl + Shift + H phân rã một nhóm.

Shift + F9 ẩn / hiện thị đường kẻ ô dạng lưới trên màn hình thiết kế Slide.

Alt + F9 ẩn / hiện đường kẻ ngang và dọc định vị trên Slide.

Ctrl + G thiết lập giá trị khác cho đường lưới và đường định vị trên slide.

Ctrl + Shift + C sao chép định dạng một đối tượng.

Ctrl + Shift + V dán sao chép định dạng vào đối tượng đang chọn.

Chọn văn bản hoặc 1 đối tượng

Shift + --> chọn một ký tự phía sau.

Shift + <-- chọn một ký tự phía trước.

Ctrl + Shift + --> chọn một từ phía sau.

Ctrl + Shift + <-- chọn một từ phía trước.

Shift + chọn một hàng phía trên.

Shift + ¯ chọn một hàng phía dưới.

Ctrl + A chọn tất cả đối tượng, văn bản, slide tùy vị trí con trỏ đang đứng.

Xóa văn bản hoặc các đối tượng.

Backspace (¬) xóa một ký tự phía trước.

Delete xóa một ký tự phía sau con trỏ hoặc các đối tượng đang chọn.

Ctrl + Backspace (¬) xóa một từ phía trước.

Ctrl + Delete xóa một từ phía sau.


PHÍM TẮT TOÀN TẬP

OUTLOOK EXPRESS

Trong cửa sổ chính và cửa sổ hiện thị tin nhắn.

Phím tắt | Chức năng
Ctrl + P | in nội dung một tin nhắn
Ctrl + M | gửi và nhận email về từ máy chủ chứa mail.
Delete, Ctrl + D | xóa một email.
Ctrl + N | mở cửa sổ soạn thạo mới email.
Ctrl + Shift + B | mở sổ địa chỉ.
Ctrl + R | trả lời lại cho tác giả email đang chọn.
Ctrl + F | chuyển tiếp nội dung email.
Ctrl + Shift + R, Ctrl + G | trả lời tất cả
Ctrl + I | di chuyển đến hộp thư đến.
Ctrl + >, Ctrl + Shift + > | di chuyển đến tin nhắn kế tiếp trong danh sách.
Ctrl + <, Ctrl + Shift + < | di chuyển đến tin nhắn phía trước trong danh sách.
Alt + Enter | xem thuộc tính của tin nhắn.
F5 | cập nhật những những thư và tiêu đề mới
Ctrl + U | di chuyển đến thư chưa đọc kế tiếp
Ctrl + Shift + U | di chuyển đến các tin tức, cuộc đàm luận chưa đọc kế tiếp.
Ctrl + Y | di chuyển đến một thư mục.

Trong cửa sổ chính.

Phím tắt | Chức năng
Ctrl + O, Enter | mở một email đang chọn.
Ctrl + Enter, Ctrl + Q | đánh dấu một thư là đã đọc.
TAB | di chuyển giữa các đối tượng trong cửa sổ.
Ctrl + Shift + A | đánh dấu tất cả các tin nhắn là đã đọc.
Ctrl + W | di chuyển đến một nhóm tin nhắn.
Ctrl + J | di chuyển đến một nhóm tin nhắn hoặc một thư mục chưa đọc.
Ctrl + Shift + M | tải những tin nhắn mới để đọc ngoại tuyến.

Trong cửa sổ xem và gửi tin nhắn.

Phím tắt | Chức năng
ESC | đóng một tin nhắn.
F3 | tìm kiếm một nội dung.
Ctrl + Shift + F | tìm kiếm một tin nhắn.
Ctrl + TAB | di chuyển qua lại giữa các thẻ Edit, Source, và Previews.
Ctrl + K, Alt + K | kiểm tra các tên.
F7 | kiểm tra chính tả.
Ctrl + Shift + S | chèn chữ ký.
Ctrl + Enter, Alt + S | gửi một tin nhắn.


Phim tat IE

PHÍM TẮT TOÀN TẬP

INTERNET EXPLORER

Làm việc với các trang web

Phím tắt | Chức năng
F1 | hiển thị trợ giúp
F11 | bật tắt chế độ xem trang web ở chế độ toàn màn hình
TAB | di chuyển giữa vùng hiển thị trang web, thanh địa chỉ (Address bar), thanh công cụ liên kết (Links Bar).
Shift + TAB | tương tự như phím TAB.
Alt + Home | trở về trang chủ mặc định do bạn thiết lập
Alt + > | Di chuyển đến trang tiếp theo
Alt + < hoặc Backspace | Di chuyển đến trang trước đó
Shift + F10 | hiển thị thực đơn tắt
Ctrl + Tab hoặc F6 | di chuyển tới các khung (frame) tiếp theo
Ctrl + Shift + Tab | di chuyển tới các khung phía trước
Các phím mũi tên | cuộn trang web theo các hướng mũi tên
Home | di chuyển đến vị trí đầu tiên của trang web
End | di chuyển đến vị cuối cùng của trang web
Ctrl + F | tìm kiếm trên trang web đang mở
F5 hoặc Ctrl + R | làm tươi, cập nhật lại nội dung trang web
ESC | ngừng tải một trang web
Ctrl + O, Ctrl + L | di chuyển đến một địa điểm mới: một địa chỉ, một trang web, hoặc một tài nguyên trên mạng.
Ctrl + N | mở một cửa sổ mới
Ctrl + W | đóng trang web hiện tại
Ctrl + S | lưu trang web hiện tại.
Ctrl + P | in trang web hiện tại hoặc khung đang được kích hoạt
Enter | Kích hoạt liên kết đang chọn
Ctrl + E | đóng/ mở cửa sổ tìm kiếm
Ctrl + I | đóng / mở cửa sổ Favorites
Ctrl + H | đóng/ mở cửa sổ History

Trong cửa sổ xem trước khi in (Print Preview)

Phím tắt | Chức năng
Alt + P | chọn lựa các máy in, thiết lập cho trang in
Alt + U | Thay đổi tiêu đề đầu trang, chân trang, lề giấy
Alt + Home | Hiển thị trang đầu tiên để in
Alt + < | hiển thị trang phía trước để in
Alt + A | đánh số trang mà bạn cần in
Alt + > | hiển thị trang tiếp theo để in
Alt + End | hiển thị trang cuối dùng để in
Alt + Dấu trừ | thu nhỏ màn hình hiển thị trang in
Alt + Dấu cộng | phóng to màn hình hiển thị trang in
Alt + Z | hiển thị tỷ lệ phóng màn hình hiển thị trang in
Alt + F | chỉ định có bao nhiêu khung được in trong trường hợp trang web có nhiều khung.
Alt + C | đóng màn hình xem trước khi in.

Làm việc với thanh địa chỉ

Phím tắt | Chức năng
Alt + D | chọn văn bản trên thanh địa chỉ
F4 | liệt kê danh sách các địa chỉ trên thanh địa chỉ
Ctrl + > | khi đang trên thanh địa chỉ, di chuyển đến con trỏ qua một dấu gạch chéo hoặc một khoảng trống.
Ctrl + < | khi đang trên thanh địa chỉ, di chuyển về trước một dấu gạch chéo hoặc một khoảng trống.
Ctrl + Enter | chèn chữ "www." ở phía trước hoặc ".com" ở phía sau một địa chỉ

Làm việc với Favorites

Phím tắt | Chức năng
Ctrl + D | lưu trang hiện tại vào Favorities.
Ctrl + B | mở mục quản lý Favorities
Alt + mũi tên lên | di chuyển địa chỉ lên trên
Alt + mũi tên xuống | di chuyển địa chỉ xuống dưới


Total Commnader

PHÍM TẮT TOÀN TẬP

TOTAL COMMANDER

Các phím F

Phím tắt | Chức năng
F1 | trợ giúp
F2 | Mở lại cửa sổ nguồn
F3 | Xem các tập tin
F4 | Chỉnh sửa tập tin đang chọn
F5 | Sao chép tập tin, thư mục
F6 | Di chuyển hoặc đổi tên thư mục
F7 | Tạo thư mục mới
F8 | Xóa tập tin, thư mục
F9 | Kích hoạt thanh thực đơn lệnh phía trên cửa sổ nguồn
F10 | Kích hoạt thanh thực đơn lệnh bên trái.

Kết hợp Alt + F...

Phím tắt | Chức năng
Alt + F1 | Đổi ổ đĩa bên cửa sổ trái
Alt + F2 | Đổi ổ đĩa bên cửa sổ phải
Alt + F3 | Sử dụng các trình xem tập tin thay thế
Alt + F4 | Thoát khỏi Total Commander
Alt + F5 | Nén tập tin, thư mục
Alt + Shift + F5 | Nén và xóa nguồn
Alt + F7 | Tìm kiếm
Alt + F8 | Mở lịch sử các lệnh đã sử dụng
Alt + F9 | Giải nén tập tin nén
Alt + F10 | Mở cửa sổ cây thư mục của thư mục hiện hành

Kết hợp Shift + F...

Phím tắt | Chức năng
Shift + F1 | Mở thực đơn lệnh tùy biến cách hiển thị các cột trong cửa sổ
Shift + F2 | So sánh danh sách các tập tin ở 2 cửa sổ
Shift + F3 | Chỉ xem các tập tin bên dưới vị trí con trỏ đang đứng trong trường hợp có nhiều tập tin được chọn
Shift + F4 | Tạo mới một tập tin văn bản và mở bằng trình soạn thảo Editor để soạn
Shift + F5 | Sao chép và đổi tên trong cùng một thư mục
Shift + F6 | Đổi tên một tập tin trong cùng thư mục
Shift + F10 | Hiển thị thực đơn lệnh ngữ cảnh

Kết hợp Ctrl + F...

Phím tắt | Chức năng
Ctrl + F1 | Hiển thị tên tập tin ở dạng ngắn gọn - chỉ hiển thị phần tên
Ctrl + Shift + F1 | Hiển thị hình ảnh dưới dạng thu nhỏ - thumbnail.
Ctrl + F2 | Hiển thị tất cả các thông tin chi tiết về tập tin.
Ctrl + Shift + F2 | Hiển thị chú thích đi kèm với tập tin
Ctrl + F3 | Sắp xếp theo tên
Ctrl + F4 | Sắp xếp theo kiểu tập tin
Ctrl + F5 | Sắp xếp theo ngày giờ
Ctrl + F6 | Sắp xếp theo dung lượng
Ctrl + F7 | Hủy sắp xếp
Ctrl + F8 | Hiển thị cây thư mục
Ctrl + F9 | In tập tin với chương trình tương ứng
Ctrl + F10 | Hiển thị tất cả các tập tin
Ctrl + F11 | Hiển thị các tập tin thực thi (*.exe, *.bat, *.cmd, *.pif, *.com)
Ctrl + F12 | Hiển thị các kiểu tập tin mới do người sử dụng định nghĩa

Kết hợp Ctrl + Ký tự

Phím tắt | Chức năng
Ctrl + A | Chọn tất cả
Ctrl + B | Hiển thị nội dung của thư mục hiện hành và liệt kê tất cả các thư mục con, tập tin của nó.
Ctrl + C | Sao chép tập tin thư mục vào Clipboard
Ctrl + D | Mở danh sách các đánh dấu
Ctrl + F | Kết nối đến máy chủ FTP
Ctrl + Shift + F | Hủy kết nối đến máy chủ FTP
Ctrl + I | Chuyển đến thư mục đích
Ctrl + L | Xem dung lượng của tập tin đã chọn
Ctrl + M | Đổi tên hàng loạt
Ctrl + Shift + M | Thay đổi chế độ truyền tải FTP
Ctrl + N | Tạo kết nối FTP mới
Ctrl + P | Sao chép đường dẫn hiện tại vào dòng lệnh
Ctrl + R | Mở lại thư mục nguồn
Ctrl + T | Mở thẻ Folder mới và kích hoạt nó
Ctrl + Shift + T | Mở thẻ Folder mới nhưng không kích hoạt
Ctrl + U | Hoán chuyển vị trí 2 thư mục ở 2 cửa sổ
Ctrl + V | Dán các tập tin, thư mục từ Clipboard vào thư mục hiện hành
Ctrl + X | Cắt tập tin, thư mục vào Clipboard
Ctrl + Z | Nhập chú thích cho tập tin
Ctrl + Mũi tên lên | Mở thư mục trên dưới con trỏ trong thẻ mới
Ctrl + Tab | Di chuyển đến thẻ tiếp theo
Ctrl + Shift + Tab | Di chuyển đến thẻ trước đó

Các phím khác

Phím tắt | Chức năng
Ctrl + Dấu cộng | Chọn tất cả
Ctrl + Dấu trừ | Bỏ chọn tất cả
Ctrl + Pg Down, Backspace | Chuyển lên thư mục cha
Ctrl + <-- | Chuyển lên thư mục gốc ổ đĩa (bàn phím Châu Ấu)
Ctrl + \ | Chuyển lên thư mục gốc ổ đĩa (bàn phím US)
Alt + --> | Chuyển đến thư mục tiếp theo
Alt + <-- | Chuyển đến thư mục trước đó
Tab | Chuyển qua lại giữa cửa sổ trái và phải
Insert, Phím cách | Chọn, hoặc bỏ chọn tập tin, thư mục
Ký tự bất kỳ | Chuyển qua chế độ dòng lệnh
Alt + Dấu cộng | Chọn các tập tin có cùng kiểu
Alt + Enter | Hiển thị cửa sổ thuộc tính của tập tin, thư mục đang chọn


PHÍM TẮT TOÀN TẬP

Phím điều khiển phát một bản nhạc, video.

Các phím tắt này dùng để thay thế việc bạn kích chuột vào các nút điều khiển như phát, dừng, tới lưi trong cửa sổ. Các phím tắt này có thể có hiệu lực hoặc không có khi bạn sử dụng giao diện khác (skin) và điều này tùy vào từng skin.

Phím tắt | Chức năng
Ctrl + P | Phát hoặc tạm dừng một tập tin (nhạc, video)
Ctrl + S | Ngừng phát một tập tin (nhạc, video)
F8 | Tắt / mở âm thanh
F10 | Tăng âm lượng
F9 | giảm âm lượng
Ctrl + B | Phát một tập tin phía trước tập tin hiện hành trong danh sách
Ctrl + F | Phát một tập tin kế tiếp tập tin hiện hành trong danh sách
Ctrl + Shift + B | tua lại
Ctrl + Shift + F | tua tới
Ctrl + Shift + G | phát nhanh hơn tốc độ bình thường
Ctrl + Shift + N | phát với tốc độ bình thường
Ctrl + Shift + S | phát chậm hơn tốc độ bình thường

Sao chép từ đĩa CD Audio

Các phím tắt này dùng trong chức năng sao chép các bản nhạc từ đĩa CD Audio thành những tập tin âm thanh và lưu vào máy.

Phím tắt | Chức năng
Alt + C | Sao chép các track - bài nhạc trên đĩa CD Audio
Alt + S | Ngừng việc sao chép các bài nhạc
Alt + A | Hiển thị tên album của các bài nhạc để tìm và cập nhật thông tin về chúng từ Internet. Hoặc ẩn thông tin về album.
Alt + I | Hiển thị hoặc ẩn thông tin về album.

Trong bộ sưu tập các bài hát Media Library

Phím tắt | Chức năng
Alt + I | Hiển thị hoặc ẩn các thông tin về các album.
Alt + A | Hiển thị menu từ nút Play List trong cửa sổ Media Library
Alt + S | Ẩn / hiện hộp thoại tìm kiếm
Alt + N | Tìm kiếm các bộ sưu tập
Alt + D | Hiển thị menu từ nút Add trong cửa sổ.
Ctrl + N | Tạo một danh sách các bài nhạc mới

Sao chép bài hát vào đĩa CDR hoặc các thiết bị khác.

Các phím tắt này được sử dụng dụng trong chức năng Copy to CD or Device - sao chép các tập tin vào đĩa CD hoặc các thiết bị lưu trữ gắn rời khác.

Phím tắt | Chức năng
Alt + A | Sửa đổi lại các danh sách các bài hát đã tạo
Alt + C | Sao chép các tập tin đang chọn vào đĩa CD, hoặc thiết bị khác
Alt + L | Ngừng việc sao chép các tập tin
Delete | Xóa các tập tin đang chọn
Ctrl + 2 lần dấu + | Làm cho các cột Title, Status, Length, Size tự động thay đổi độ rộng vừa với nội dung bên trong nó.
F5 | Cập nhật thông tin trong các khung của cửa sổ

Sử dụng chức năng Skin Chooser.

Các phím tắt này được sử dụng dụng trong chức năng Skin Chooser - dùng để chọn các giao diện khác thay giao diện mặc định của Windows Media Player.

Phím tắt | Chức năng
Alt + A | Cập nhật giao diện đang chọn thay cho giao diện hiện hành.
Alt + S | Truy cập và tải thêm các skin mới từ Microsoft
Delete | Xóa skin đang chọn

Phím tắt trong thực đơn lệnh File.

Phím tắt | Chức năng
Alt + F | Sổ các lệnh trong thực đơn lệnh File
Ctrl + O | Mở một tập tin nhạc, video
Ctrl + U | Chỉ đến một đường dẫn trên Internet để phát các tập tin nhạc, video
Ctrl + W | Đóng hoặc dùng phát một tập tin nhạc, video
Ctrl + N | Tạo một danh sách các bản nhạc mới
Ctrl + D | Chỉnh sửa danh sách các bản nhạc hiện hành
F3 | Tìm kiếm một tập tin nhạc, video từ địa chỉ được chỉ định, có thể là các ổ đĩa trong máy hoặc một đường dẫn trên Internet.
Alt + F4 | Thoát khỏi Windows Media

Phím tắt trong thực đơn lệnh View

Các phím tắt này sử dụng thay thế việc dùng chuột để kích hoạt các chức năng trong thực đơn lệnh View liên quan đến chế độ hiển thị của Windows Media.

Phím tắt | Chức năng
Alt + V | Sổ các lệnh trong thực đơn lệnh View
Ctrl + 1 | Hiển thị dưới dạng cửa sổ mặc định
Ctrl + 2 | Hiển thị dưới dạng giao diện skin đã chọn
Ctrl + M | Hiển thị thanh thực đơn lệnh trong chế đố cửa sổ mặc định
Ctrl + Shift + M | Tự động ẩn thanh thực đơn lệnh trong chế độ cửa sổ mặc định
Ctrl + I | Chụp hình một ảnh từ đĩa DVD
Alt + Enter | Hiển thị video trong chế độ toàn màn hình
Alt + 1 | Hiển thị video ở tỷ lệ 50%
Alt + 2 | Hiển thị video ở tỷ lệ 100%
Alt + 3 | Hiển thị video ở tỷ lệ 200%

Phím tắt trong thực đơn lệnh Play

Các phím tắt trong menu lệnh Play tương tự như các phím tắt điều khiển ở phần trên và thêm một số phím sau.

Phím tắt | Chức năng
Alt + P | Sổ các lệnh trong thực đơn lệnh Play.
Ctrl + H | Phát các bản nhạc, video trong danh sách một cách ngẫu nhiên - không theo thứ tự
Ctrl + T | Phát lặp lại danh sách khi hết bài cuối cùng trong danh sách
Ctrl + Shift + C | Bật, tắt tiêu đề và phụ đề các bản nhạc, video
Ctrl + E | Mở hoặc đóng khay các ổ CD / DVD

Phím tắt trong chế độ giao diện Skin

Sử dụng các phím tắt điều khiển và các phím tắt sử dụng cho các chức năng trên thực đơn lệnh để dùng khi cửa sổ đang ở chế độ Skin.


Phim tat trong Firefox

PHÍM TẮT TOÀN TẬP

MOZILLA FIREFOX

I. Firefox là gì?

Firefox là một phần mềm dùng để duyệt các trang web (browser) tương tự như Internet Explorer nhưng nhỏ gọn và có tốc tải trang web nhanh hơn cũng nhiều tính năng được tích hợp kèm với trình duyệt này.

Firefox là phần mềm miễn phí, bạn có thể tải về tại địa chỉ www.mozilla.org

II. Các phím tắt dùng trong Firefox.

Di chuyển

Phím tắt | Công dụng
Alt + < hoặc Backspace | quay về trang trước
Alt + > hoặc Shift + Backspace | tiến tới trang trước khi quay về
Alt + Home | trở về trang chủ mặc định
Ctrl + O | mở một trang
F5 hoặc Ctrl + R | tải lại một trang
Ctrl + F5 hoặc Ctrl + Shift + R | tải lại một trang và ghi đè lên vùng đệm
Esc | dừng tải một trang

Làm việc với trang web hiện hành

Phím tắt | Công dụng
Home | di chuyển về phía đầu trang
End | di chuyển về phía cuối trang
F6 | di chuyển đến khung tiếp theo
Shift + F6 | di chuyển đến khung phía trước
Ctrl + U | xem mã nguồn của trang
Ctrl + P | in trang hiện hành
Ctrl + S | lưu trang hiện hành
Ctrl + - | giảm cỡ chữ
Ctrl + + | tăng cỡ chữ
Ctrl + 0 | phục hồi cỡ chữ mặc định

Sửa chữa

PHÍM TẮT | CHỨC NĂNG
Ctrl + C | sao chép
Ctrl + X | cắt
Delete | xóa
Ctrl + V | dán
Ctrl + Z | hoàn lại tác vụ vừa thực hiện
Ctrl + Y | phục hồi lại tác vụ vừa hoàn tác
Ctrl + A | chọn tất cả

Tìm kiếm

PHÍM | CHỨC NĂNG
Ctrl + F | Tìm kiếm
F3, Ctrl + G | Tìm lại nội dung cũ
' | tìm một liên kết mà bạn gõ vào
/ | tìm một nội dung mà bạn gõ vào
Shift + F3 | tìm những nội dung phía trước
Ctrl + K, Ctrl + E | tìm trang web, khi đó Firefox sẽ liên kết đến máy tìm kiếm Google

Cửa sổ và thẻ (tab)

Phím | Chức năng
Ctrl + W, Ctrl + F4 | Đóng một thẻ của Firefox
Ctrl + Shift + W, Alt + F4 | Đóng cửa sổ Firefox
Ctrl + Mũi tên trái, Ctrl + Mũi tên lên | Chuyển thẻ sang bên trái (Khi thẻ đang được chọn)
Ctrl + Mũi tên phải, Ctrl + Mũi tên xuống | Chuyển thẻ sang bên phải (khi thẻ đang được chọn)
Ctrl + Home | Chuyển thẻ về vị trí đầu tiên (khi thẻ đang được chọn)
Ctrl + End | Chuyển thẻ về vị trí cuối cùng (khi thẻ đang được chọn)
Ctrl + T | Tạo một thẻ mới
Ctrl + N | Tạo một cửa sổ Firefox mới
Ctrl + Tab, Ctrl + Page Down | Chuyển sang duyệt thẻ tiếp theo.
Alt + Enter | Mở địa chỉ đang chọn sang một thẻ mới
Ctrl + Shift + Tab, Ctrl + Page Up | Chuyển sang duyệt thẻ phía trước.
Ctrl + (1 đến 9) | Chuyển sang duyệt thẻ theo số thứ tự.

Làm việc với các công cụ

Phím | Chức năng
Ctrl + Shift + D | Đánh dấu tất cả các thẻ
Ctrl + D | Đánh dấu trang hiện hành
Ctrl + B, Ctrl + I | Hiển thị cửa sổ quản lý các đánh dấu
Ctrl + J | Hiển thị cửa sổ trình quản lý download
Ctrl + H | Hiển thị cửa sổ quản lý nhật ký lịch sử truy cập
Ctrl + Shift + Delete | Xóa những thông tin riêng tư được lưu trong lúc truy cập như địa chỉ email, mật khẩu ...

Các chức năng khác

Phím | Chức năng
Ctrl + Enter | thêm www...com vào địa chỉ bạn đã gõ
Shift + Enter | thêm www...net vào địa chỉ bạn đã gõ
Ctrl + Shift + Enter | thêm www... org vào địa chỉ bạn đã gõ
Shift + Del | Xóa những thông tin đã gõ trong các ô chữ được lưu lại phục vụ cho chức năng AutoComplete.
F11 | bật tắt chế độ xem trang web toàn màn hình
Ctrl + M | mở cửa sổ soạn email mới - khi đó Firefox sẽ liên kế đến trình gửi mail mặc định Outlook Express.
Alt + D, Ctrl + L, F6 | chuyển con trỏ và chọn vùng thanh địa chỉ trang web.


Phim tat trong Firefox

PHÍM TẮT TOÀN TẬP

I. Picasa là gì?

Picasa là một phần mềm dùng để sắp xếp, chỉnh sửa, biên tập, quản lý các tập tin hình ảnh nhỏ gọn và tiện lợi. Từ Picasa bạn có thể đưa hình ảnh vào mail, lên web... Đặc biệt Picasa hỗ trợ tiếng Việt rất dễ sử dụng với cấu trúc chặt chẽ, giao diện thân thiện.

Picasa có thể tải và dùng miễn phí tại www.google.com

II. Các phím tắt dùng trong Picasa.

Làm việc với tập tin

Phím tắt | Chức năng
Ctrl + N | Tạo một nhãn mới gắn cho hình ảnh đang chọn
Ctrl + O | Thêm tệp (tập tin) hình ảnh vào Picasa
Ctrl + M | Nhập khẩu hình ảnh từ các thư mục, đĩa ...
Ctrl + Shift + O | Mở các tập tin đang chọn trong trình duyệt, hoặc trong trình biên soạn mặc định đã đăng ký với HĐH.
F2 | Đổi tên tập tin đang chọn. Picasa cho phép đổi tên nhiều tập tin cùng lúc.
Ctrl + Shift + S | Xuất hình ảnh ra một thư mục riêng.
Ctrl + S | Lưu một bản sao cho tập tin hình ảnh đang chọn.
Ctrl + Enter | Định vị tập tin trên đĩa - tức mở thư mục chứa các tập tin đang chọn trên đĩa bằng Windows Explorer.
Delete | Xóa hình ảnh đang chọn.
Ctrl + P | In hình ảnh
Ctrl + E | Đính kèm hình ảnh vào mail.
Ctrl + T | Đặt hàng in thông qua dịch vụ in ấn trên Internet.

Sửa đổi

Phím tắt | Chức năng
Ctrl + X | Cắt hình ảnh đang chọn
Ctrl + C | Sao chép hình ảnh đang chọn
Ctrl + V | Dán hình ảnh vào thư mục.
Ctrl + A | Chọn tất cả hình ảnh trong bộ sưu tập
Ctrl + D | Xóa bộ sưu tập.

Chức năng hiển thị của Picasa

PHÍM TẮT | CHỨC NĂNG
Ctrl + 1 | Xem hình ảnh dạng thu nhỏ (thumbnail)
Ctrl + 2 | Các hình nhỏ cỡ bình thường
Ctrl + 3 | Sửa đổi phần hiển thị
Ctrl + K | Mở cửa sổ quản lý từ khóa gắn với hình.
Ctrl + 4 | Trình chiếu bộ sưu tập
Ctrl + 5 | Trình chiếu các bộ sưu tập theo thứ tự thời gian.

Các chức năng khác

PHÍM | CHỨC NĂNG
Ctrl + Shift + P | In danh mục các hình ảnh trong bộ sưu tập.
Ctrl + W | Xuất khẩu bộ sưu tập hoặc hình ảnh dưới dạng trang web.
Alt + Enter | Xem thuộc tính của hình ảnh.
F1 | trợ giúp


Phim tat trong Firefox

PHÍM TẮT TOÀN TẬP

I. Acrobat Reader là gì?

Acrobat Reader là một phần mềm dùng để đọc định dạng tập tin tài liệu *.dpf rất phổ biến trên Internet, các tài liệu này có tên chung là ebook - sách điện tử.

Ebook với định dạng *.dpf với ưu điểm gọn nhẹ, không bị virus tấn công vào giữ được bản quyền tác giả nhờ tính năng chỉ đọc và nội dung được chuyển sang một dạng hình ảnh.

Bạn có thể tải Acrobat Reader phiên bản mới nhất tại www.adobe.com/acrobat.

II. Các phím tắt dùng trong Acrobat Reader.

Làm việc với tập tin

Phím tắt | Chức năng
Ctrl + O | Mở một tập tin ebook dạng *.dpf
Ctrl + W | Đóng ebook đang đọc
Ctrl + Shift + S | Lưu ebook với tên khác (tạo bản sao)
Ctrl +D | Tóm tắt thuộc tính của ebook
Ctrl + Alt + F | Liệt kê các kiểu chữ (font) được sử dụng trong tài liệu gốc trước khi chuyển thành dạng hình ảnh *.dpf
Ctrl + Alt +S | Thiết lập chế độ bảo mật cho tài liệu
Ctrl + Shift + P | Định dạng trang in
Ctrl + P | In ebook
Ctrl + Q | Thoát khỏi Acrobat Reader

Sửa đổi

Phím tắt | Chức năng
Ctrl + Z | Hoàn lại tác vừa thực hiện
Ctrl + Shift + Z | Phục hồi lại tác vụ vừa hoàn.
Ctrl + C | Sao chép
Ctrl + X | Cắt
Ctrl + V | Dán
Ctrl + A | Chọn tất cả
Ctrl + Shift +A | Bỏ chọn tất cả
Ctrl + F | Tìm kiếm
Ctrl + G | Tìm lại nội dung đã tìm trước đó
Ctrl + I | Xem thuộc tính
Ctrl + K | Thiết lập ứng dụng theo ý người sử dụng.

Làm việc với tài liệu (ebooks)

Phím tắt | Chức năng
Ctrl + Shift + Pg up | Chuyển về trang đầu tiên trong tài liệu
Ctrl + Shift + Pg Down | Chuyển về trang cuối cùng trong tài liệu
<-- | Chuyển tới trang trước trang hiện hành
--> | Chuyển tới trang tiếp theo trang hiện hành
Ctrl + N | Chuyển đến trang được chỉ định bằng số thứ tự trang trong ebook
Alt + <-- | Chuyển đến mục đã xem trước đó
Alt + --> | Chuyển đến mục đã xem tiếp theo
Alt + Shift + <-- | Chuyển đến ebook phía trước
Alt + Shift + --> | Chuyển đến ebook tiếp theo

Chế độ hiển thị

Phím tắt | Chức năng
Ctrl + L | Hiển thị ebook ở chế độ toàn màn hình
Ctrl + + | Phóng to
Ctrl + - | Thu nhỏ
Ctrl + M | Hiển thị theo tỷ lệ xác định
Ctrl + 0 | Đưa nội dụng vừa với độ rộng của cửa sổ
Ctrl + 1 | Hiển thị với kích thước mặc định của tài liệu
Ctrl + 2 | Hiển thị vừa với độ rộng của vùng hiển thị (cửa sổ bên phải)
Ctrl + Shift + + | Quay tài liệu theo chiều kim đồng hồ.
Ctrl + Shift + - | Quay tài liệu theo chiều ngược kim đồng hồ.

Cửa sổ

Phím tắt | Chức năng
Ctrl + Shift + J | Sếp chồng các cửa sổ ebook đang mở lên để thấy được tất cả các ebook đang mở.
Ctrl + Shift + K | Hiển thị tiêu đề các ebook theo phương ngang
Ctrl + Shift + L | Hiển thị tiêu đề các ebook theo phương thẳng đứng
Ctrl + Alt + W | Đóng tất cả các ebook đang mở
F8 | Ẩn hiện các thanh công cụ
F9 | Ẩn hiện thanh thực đơn lệnh chính
F5 | Hiển thị các đánh dấu trong ebook, dạng tiêu đề chính của các trogn trong cửa sổ bên trái.
F4 | Hiển thị các trang dưới dạng thu nhỏ trong cửa sổ bên trái.


Phim tat trong Firefox

PHÍM TẮT TOÀN TẬP

UNIKEY

I. Unikey là gì?

Unikey là phần mềm hỗ trợ tiếng Việt có dấu với giao diện nhỏ gọn, dễ sử dụng, tích hợp nhiều chức năng hỗ trợ trong công tác soạn thảo văn bản như chuyển mã, gõ tắt ...

Unikey là phần mềm miễn phí, mã nguồn mở của tác giả Phạm Kim Long. Bạn có thể tải phiên bản Unikey mới nhất tại www.unikey.org

II. Các phím tắt dùng trong Unikey.

Phím tắt | Chức năng
Ctrl + Shift + F5 | Mở bảng điều khiển chính
Ctrl + Shift + F6 | Mở hộp thoại công cụ chuyển mã của Unikey
Ctrl + Shift + F9 | Thực hiện chuyển mã thông qua nội dung đã sao chép vào Clipboard và những thiết lập trong hộp thoại công cụ chuyển mã.
Ctrl + Shift + F1 | Chọn bảng mã Unicode cho các loại font chữ Verdana, Arial, Times New Roman, Tahoma,...
Ctrl + Shift + F2 | Chọn bảng mã TCVN3 (ABC) cho các loại font chữ .VNI-Arial, .VNI-Times, .VN...
Ctrl + Shift + F3 | Chọn bảng mã VNI-Windows cho các loại font chữ VNI-Times, VNI - ....
Ctrl + Shift + F4 | Chọn bảng mã VIQR
Ctrl + Shift, Alt + Z | Chuyển đổi chế độ Anh, Việt của bộ gõ (phụ thuộc vào thiết lập của bạn trong bảng điều khiển chính)


Phim tat trong Firefox

PHÍM TẮT TOÀN TẬP

VIETKAR9

I. Giới thiệu Vietkar9

Vietkar9 phần mềm phát các tập tin nhạc, video với giao diện tiếng Việt, tích hợp chức năng nghe nhạc trực tuyến, ngoại tuyến, nghe radio trực tuyến, tạo karaoke cho các tập tin nhạc .mp3, hẹn giờ tắt máy tự động ...

Vietkar9 với ưu điểm là giao diện thân thiện, dung lương nhỏ, ... và miễn phí. Vietkar9 là sản phẩm của FPT Music. Bạn có thể tải Vietkar tại trang web nghe nhạc trực tuyến lớn nhất VN hiện nay www.nhacso.net

II. Các phím tắt dùng trong Vietkar9.

Trên toàn hệ thống

Phím tắt | Chức năng
Ctrl + phím cách | Phát hoặc tạm dừng
Ctrl + Mũi tên lên | Tăng âm lượng
Ctrl + Mũi tên xuống | Giảm âm lượng
Ctrl + --> | Tua tới
Ctrl + <-- | Tua lại
Ctrl + Alt + --> | Phát bài tiếp theo trong danh sách
Ctrl + Alt + <-- | Phát bài hát phía trước trong danh sách

Trong giao diện Vietkar9

Phím tắt | Chức năng
Insert | Thêm bài hát vào danh sách
Ctrl + Insert | Thêm thư mục chứa bài hát vào danh sách
Ctrl + F | Tìm kiếm nhanh
Ctrl + E | Tăng cường âm thanh
Ctrl + Delete | Xóa danh sách các bài hát
Ctrl + S | Lưu danh sách các bài hát


i

PHÍM TẮT TOÀN TẬP

LỜI NÓI ĐẦU

Nhằm mục đích giúp bạn nâng cao hiệu suất làm việc với máy tính, tài liệu này tổng hợp những phím tắt cần thiết và hiệu quả nhất trong các phần mềm ứng dụng trong Windows.

Tài liệu được cung cấp miễn phí với tinh thần không vụ lợi. Mong nhận sự đóng góp ý kiến của các bạn để xây dựng tài liệu ngày một hoàn thiện hơn phục vụ cộng đồng.

Người biên soạn: Trần Quang Hải. Email: qhaivn@gmail.com . Tác giả của các Ebooks: Thủ thuật Registry tiếng Việt toàn tập, Các hàm số Excel thông dụng, Các lệnh Dos trong Windows, Thuật ngữ tin học .chm, Kỹ thuật phần cứng và các phần mềm English Test, Tweakui VN. Trong đó có các tài liệu và phần mềm được giới thiệu trên tạp chí Echip (www.echip.com.vn).

Bạn có thể tải các tài liệu và phần mềm trên tại http://esnips.com/web/qhai.

Quảng Ngãi, Ngày 01/08/2006

Tác giả

Trần Quang Hải