
CHÖÔNG VIII. 
TRÌNH BAØY BAÛN ÑOÀ

Trong chöông naøy chuùng ta seõ xem xeùt caùc noäi dung lieân quan ñeán vieäc trình baøy
baûn ñoà. Chöông naøy seõ söû duïng nhöõng lôùp baûn ñoà ñaõ ñöôïc taïo ra trong caùc chöông
tröôùc ñeå laøm ví duï minh hoaï.

VIII.1. TOÅNG QUAÙT

Trình baøy baûn ñoà laø moät coâng vieäc khoâng nhöõng coù tính chaát khoa hoïc, chính xaùc
maø coøn coù tính chaát ngheä thuaät. Vì vaäy ñaây laø moät vieäc töông ñoái maát nhieàu thôøi gian
neáu ta muoán coù moät baûn ñoà trình baøy ñeïp vaø ñaày ñuû chi tieát.

Noùi moät caùch toång quaùt, moät baûn ñoà khi ñöôïc in ra seõ coù caùc thaønh phaàn sau (tuyø
theo loaïi baûn ñoà vaø muïc ñích söû duïng maø caùc thaønh phaàn döôùi ñaây coù theå coù hoaëc
khoâng, hoaëc thay ñoåi nhöng cô baûn laø chuùng caàn thieát khi trình baøy baûn ñoà):

1- Teân cuûa baûn ñoà: moïi baûn ñoà ñöôïc in ra hay ñöôïc trình baøy ñeàu nhaèm phuïc vuï cho
moät noäi dung naøo ñoù, teân cuûa baûn ñoà caàn phaûi giaûi thích moät caùch toùm taét nhöng
ñaày ñuû baûn ñoà ñoù ñöôïc laäp ra nhaèm muïc ñích gì.

2- Noäi dung baûn ñoà: laø phaàn quan troïng nhaát cuûa baûn ñoà, noù bao goàm caùc thoâng tin
döôùi daïng ñoà hoaï nhö soâng suoái, ñöôøng xaù, tænh, thaønh phoá, ñöôøng cao ñoä,... Phaàn
naøy chieám phaàn lôùn khoaûng khoâng gian cuõng nhö noäi dung cuûa baûn ñoà. Noäi dung
cuûa baûn ñoà phaûi phuø hôïp vôùi teân cuûa baûn ñoà, töùc laøm noåi baät ñöôïc noäi dung muoán
trình baøy.

3- Nhaõn: treân baûn ñoà ta thaáy coù teân tænh, coù teân thaønh phoá, teân soâng suoái,... Ñoù laø caùc
nhaõn nhaèm muïc ñích laøm roõ nghóa cuûa caùc vaät theå treân baûn ñoà.

4- Chuù giaûi: laø moät phaàn naèm ngoaøi noäi dung baûn ñoà nhöng noù giaûi nghóa roõ theâm cho
caùc bieåu töôïng, kieåu ñöôøng, kieåu vuøng ñöôïc trình baøy treân baûn ñoà, ví duï trong chuù
giaûi coù noäi dung sau: ñöôøng lieàn maûnh maøu xanh döông töôïng tröng cho soâng suoái,
ñöôøng lieàn maøu ñoû töôïng tröng cho ñöôøng boä, ñöôøng gaïch chaám ñaäm töôïng tröng
cho ranh giôùi tænh, ngoâi sao maøu ñoû töôïng tröng cho thuû ñoâ,.... Phaàn chuù giaûi (hay
coøn goïi laø chuù daãn, chuù thích) cuûa baûn ñoà thöôøng ñöôïc ñaët rieâng trong moät khung
vaø naèm ôû phía döôùi baûn ñoà. Tuy nhieân tuyø tröôøng hôïp ngöôøi ta coù theå ñaët chuù giaûi
ôû vò trí naøo cho coù thaåm myõ laø ñöôïc.

5- Löôùi toïa ñoä: coù theå coù hay khoâng tuy nhieân löôùi toïa ñoä thöôøng laø caàn thieát vì noù giuùp
ngöôøi xem baûn ñoà xaùc ñònh ñöôïc vò trí treân baûn ñoà. Löôùi toïa ñoä laø nhöõng ñöôøng song
song vôùi kinh tuyeán vaø xích ñaïo, caùch ñeàu nhau moät khoaûng nhaát ñònh vaø treân moãi
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ñöôøng ñeàu coù toaï ñoä.

6 - Thöôùc tyû leä: thöôøng naèm ôû moät goùc cuûa baûn ñoà bieåu thò cho tyû leä khoaûng caùch treân
baûn ñoà töông öùng vôùi khoaûng caùch ngoaøi thöïc ñòa laø bao nhieâu. Thöôùc tyû leä cuõng
coù theå ñöôïc trình baøy hay khoâng, ví duï nhö trong teân cuûa baûn ñoà ta ñaõ ghi tyû leä cuûa
baûn ñoà roài thì thöôùc tyû leä treân baûn ñoà coù theå khoâng caàn thieát, tuy nhieân neáu coù thì
baûn ñoà caøng trôû neân roõ raøng, thuaän tieän cho ngöôøi söû duïng hôn.

7 - Kim chæ nam: kim chæ nam laø moät bieåu töôïng hình la baøn minh hoaï cho höôùng Baéc
treân baûn ñoà. Yeáu toá naøy coù theå coù hoaëc khoâng vì thoâng thöôøng thì höôùng baéc ñöôïc
quy öôùc laø höôùng thaúng leân treân. Trong moät soá tröôøng hôïp do muïc ñích myõ thuaät
khi trình baøy baûn ñoà maø ngöôøi ta coù theå xoay baûn ñoà ñi sao cho thuaän tieän, luùc ñoù
kim chæ nam laø caàn thieát ñeå giuùp xaùc ñònh höôùng Baéc nhö ñaõ noùi.

Ñoái vôùi nhöõng baûn ñoà ñöôïc xaây döïng nhaèm muïc ñích söû duïng ngoaøi thöc ñòa thì
löôùi toïa ñoä vaø kim chæ nam raát coù ích .

8 - Caùc yeáu toá khaùc: trong baûn ñoà ta cuõng coù theå cung caáp theâm nhöõng thoâng tin khaùc
cho ngöôøi xem, ví duï nhö taùc giaû cuûa baûn ñoà, heä quy chieáu maø baûn ñoà ñang söû
duïng, nguoàn cuûa nhöõng thoâng tin treân baûn ñoà,... ÔÛ ñaây ta noùi ñeán baûn ñoà ñöôïc trình
baøy trong MapInfo, ñoái vôùi baûn ñoà in, coøn coù caùc thoâng tin veà nhaø xuaát baûn, soá löôïng
in, thôøi gian in,...

Trong phaàn naøy ta seõ xem xeùt caùch trình baøy moät baûn ñoà vôùi ñaày ñuû taát caû caùc chi
tieát treân.

Giaû söû baûn ñoà ta muoán trình baøy ôû ñaây seõ coù teân laø: “BAÛN ÑOÀ HAØNH CHÍNH MIEÀN
BAÉC VIEÄT NAM”. Vôùi noäi dung nhö vaäy, ta caàn trình baøy treân baûn ñoà caùc noäi dung sau:

- Ranh giôùi nöôùc Vieät Nam (lôùp ranh_gioi)
- Ranh giôùi caùc tænh (lôùp rg_tinh)
- Caùc tænh (lôùp cac_tinh)
- Caùc Thaønh phoá, thò xaõ (lôùp thanh_pho)
- Caùc tuyeán ñöôøng giao thoâng chính (lôùp giao_thong)
- Caùc con soâng chính (lôùp song)

Löu yù: Phaàn naøy höôùng daãn caùch trình baøy moät baûn ñoà vôùi taát caû caùc lôùp coù ñöôïc.
Ngöôøi ñoïc neáu khoâng muoán trình baøy lôùp naøo thì khoâng caàn thöïc hieän nhöõng phaàn lieân
quan ñeán lôùp ñoù. Ví duï neáu ta khoâng muoán trình baøy lôùp song thì khoâng caàn môû lôùp
song ra vaø boû qua taát caû nhöõng phaàn lieân quan ñeán lôùp naøy nhö toâ maøu, laøm chuù giaûi,...

Trình baøy moät baûn ñoà coù theå maát nhieàu thôøi gian. Neáu ta muoán ngöng giöõa chöøng
vaø laøm tieáp sau naøy thì coù theå duøng leänh löu workspace nhö sau:

- Töø menu chính choïn File > Save Workspace. Hoäp thoaïi Save Workspace môû ra.

- Ñaët teân cho workspace (phieân laøm vieäc) trong oâ File Name, choïn thö muïc löu taäp tin
workspace trong oâ Save In roài nhaán nuùt Save.

Sau naøy ta coù theå môû laïi taäp tin workspace ñoù ñeå tieáp tuïc coâng vieäc dôû dang. Khi
môû moät workspace vaø tieán haønh moät soá leänh môùi roài laïi duøng leänh File > Save
Workspace moät laàn nöõa thì hoäp thoaïi Save Workspace seõ hieån thò teân cuõ cuûa taäp tin
workspace, neáu ta choïn leänh Save (khoâng ñoåi teân trong oâ File Name) thì moät hoäp thoaïi
môùi môû ra hoûi ta coù muoán cheùp ñeø leân teân cuûa taäp tin workspace cuõ hay khoâng. Ta phaûi
choïn Yes ñeå thay theá taäp tin cuõ baèng taäp tin môùi.
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VIII.2. ÑIEÀU CHÆNH PHAÀN MUOÁN TRÌNH BAØY

Moät baûn ñoà khi ñöôïc soá hoaù coù theå bao goàm moät vuøng raát roäng. Tuy nhieân, trong
nhieàu tröôøng hôïp ta chæ muoán trình baøy moät phaàn naøo ñoù cuûa baûn ñoà maø thoâi.

Trong phaàn naøy giaû söû ta chæ muoán trình baøy phaàn mieàn Baéc cuûa nöôùc ta (töø tænh
Haø Giang cho ñeán tænh Ngheä An). Caùch laøm nhö sau:
- Khôûi ñoäng MapInfo.
- Choïn Open a Table trong hoäp thoaïi Quick Start, hoaëc choïn File > Open Table töø

menu chính.
- Choïn môû lôùp ranh_gioi, rg_tinh, cac_tinh, thanh_pho, giao_thong vaø lôùp song; giöõ

phím <Ctrl> ñeå choïn hai hay
nhieàu lôùp moät laàn.

- Neáu cöûa soå khoâng hieån thò heát
noäi dung cuûa hai lôùp (töùc ñoä
phoùng ñaïi quaù lôùn so vôùi kích
thöôùc cöûa soå), ta choïn Map >
View Entire Layer, trong hoäp
thoaïi View Entire Layer, ta
choïn All Layers > OK. Cöûa soå
baûn ñoà seõ ñöôïc ñieàu chænh veà
moät tyû leä sao cho hieån thò
ñöôïc toaøn boä caùc lôùp.

- Choïn nuùt coâng cuï phoùng to vaø
reâ chuoät theo ñöôøng cheùo qua
vuøng ta caàn hieån thò, vuøng ñoù
seõ ñöôïc phoùng to sao cho
chieám phaàn toái ña treân cöûa soå
baûn ñoà (hình VIII.1).

- Ñieàu chænh kích thöôùc cöûa soå
baûn ñoà sao cho phuø hôïp vôùi
hình daùng cuûa vuøng ta caàn
hieån thò.

Ta thaáy raèng khi ñieàu chænh kích thöôùc cuûa cöûa soå baûn ñoà, tyû leä baûn ñoà thay ñoåi
theo (töùc nôùi roäng cöûa soå baûn ñoà thì baûn ñoà lôùn leân theo vaø ngöôïc laïi). Ñieàu naøy ñoâi
luùc thuaän tieän nhöng ñoâi luùc cuõng baát tieän vì baûn ñoà “chaïy” khi ta ñieàu chænh cöûa soå
baûn ñoà. Neáu khoâng muoán tyû leä baûn ñoà thay ñoåi khi ñieàu chænh kích thöôùc cöûa soå, ta
choïn Map > Options, trong hoäp thoaïi Map Options, ôû phaàn When resizing Window, ñaùnh
daáu choïn vaøo oâ Preserve Current Scale > OK. Luùc naøy neáu ta ñieàu chænh cöûa soå baûn
ñoà thì baûn ñoà seõ khoâng thay ñoåi tyû leä vaø khoâng “chaïy” nöõa. Ta coù theå söû duïng nuùt
Grabber ñeå di chuyeån theâm baûn ñoà sao cho thaät phuø hôïp.

Thöïc ra ñaây chæ laø moät trong nhöõng caùch ñieàu chænh phaàn muoán hieån thò. Ta coù theå
söû duïng phoái hôïp nuùt Grabber, nuùt phoùng to - thu nhoû vaø ñieàu chænh kích thöôùc cöûa soå
baûn ñoà ñeå hieån thò phaàn baûn ñoà muoán trình baøy. Xem theâm veà leänh Clip Region trong
Chöông X, muïc X.1.2.

Hình VIII.1. Ñieàu chænh vuøng muoán hieån thò,
höôùng muõi teân treân ñöôøng cheùo laø höôùng
reâ chuoät. Vuøng naèm trong ñöôøng chaám
chaám hình chöõ nhaät seõ ñöôïc phoùng to heát
cöûa soå baûn ñoà hieän taïi.
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Löu yù raèng phaàn baûn ñoà hieån thò treân cöûa soå baûn ñoà seõ hieän ra chính xaùc nhö ta
thaáy khi trình baøy baûn ñoà ñeå in. Vì vaäy trong phaàn naøy ta phaûi döï kieán hieån thò baûn ñoà
nhö theá naøo ñeå ñieàu chænh cho ñuùng phaàn ta muoán in.

VIII.3. “TOÂ MAØU” CHO BAÛN ÑOÀ

Giaû söû sau khi ñieàu chænh kích thöôùc cöûa soå baûn ñoà xong ta coù cöûa soå baûn ñoà nhö
treân hình VIII.2.

Lôùp cac_tinh laø moät lôùp kieåu vuøng. Ta seõ taïo cho moãi tænh moät maøu khaùc nhau ñeå
deã phaân bieät.

Ñöôøng meùp cuûa lôùp cac_tinh choàng leân lôùp rg_tinh vaø vì vaäy laøm baûn ñoà hieån thò
khoâng ñeïp. Ta phaûi chænh ñònh daïng caùc vuøng cuûa lôùp cac_tinh sao cho meùp cuûa caùc
“vuøng” tænh maát maøu ñi. Leänh Style Override ñöôïc söû duïng trong tröôøng hôïp naøy. Caùch
laøm nhö sau:
- Choïn Map > Layer Control, choïn lôùp cac_tinh roài choïn Display.

- Trong phaàn Display Mode, ñaùnh daáu choïn vaøo oâ Style Override roài choïn nuùt ñònh
daïng kieåu vuøng.

- Trong hoäp thoaïi Region Style, ôû phaàn Border, choïn None trong oâ Style.

Hình VIII.2. Môû caùc lôùp baûn ñoà caàn trình baøy ra treân cuøng moät cöûa soå.
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Ta baét ñaàu “toâ maøu” cho lôùp cac_tinh.
- Choïn Map > Create Thematic Map.
- Trong hoäp thoaïi Create Thematic Map - Step 1 of 3, ôû phaàn Type choïn Individual, ôû

phaàn Template Name choïn Region IndValue Default. Xong choïn Next.
- Vì trong soá caùc lôùp ñang môû, chæ coù lôùp cac_tinh laø kieåu vuøng cho neân hoäp thoaïi

Create Thematic Map - Step 2 of 3 töï ñoäng choïn lôùp naøy, trong oâ Field choïn tröôøng
ten. Xong choïn Next.

- Trong hoäp thoaïi Create Thematic Map - Step 3 of 3, ta thaáy caùc tænh ñöôïc toâ maøu töï
ñoäng, ñoàng thôøi moãi maøu cuõng ñöôïc laøm chuù giaûi theo teân tænh. Xong choïn OK. ÔÛ
phaàn Apply nhôù ñaùnh daáu choïn vaøo oâ Color ñeå laøm maát ñöôøng vieàn cuûa caùc tænh thì
phaàn ranh giôùi trong lôùp rg_tinh môùi hieän roõ leân ñöôïc. Ñaây chæ laø vaán ñeà thaåm myõ
trong trình baøy baûn ñoà.

Chuù giaûi theo teân cuûa caùc tænh ñöôïc hieån thò trong moät cöûa soå coù teân laø Legend of
thanh_pho, ranh_gioi,...,cac_tinh Map. Keát quaû cuoái cuøng ñöôïc trình baøy treân hình
VIII.3.

Hình VIII.3. Baûn ñoà cac_tinh ñöôïc toâ maøu.
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VIII.4. LAØM CHUÙ GIAÛI

Treân baûn ñoà ta thaáy coù caùc chi tieát sau: soâng, ñöôøng giao thoâng, caùc thaønh phoá,
thò xaõ,... Ta caàn laøm chuù giaûi ñeå ngöôøi xem bieát ñöôïc ñoù laø nhöõng noäi dung gì. Ta seõ
thöïc hieän vieäc laøm chuù giaûi cho caùc lôùp treân. Caùch thöïc hieän nhö sau:

- Töø menu chính choïn Map > Create Legend. Hoäp thoaïi Create Legend - Step 1 of 3
(Taïo chuù giaûi, böôùc 1) môû ra (hình VIII.4). Beân phaûi hoäp thoaïi naøy laø oâ Legend
Frames, lieät keâ taát caû caùc lôùp baûn ñoà ñang ñöôïc môû vaø coù theå laøm chuù giaûi.

- Ta khoâng caàn laøm chuù giaûi cho lôùp cac_tinh vaø lôùp baûn ñoà chuû ñeà cuûa noù vì theá choïn
cac_tinh vaø cac_tinh (Ind.Value with ten) roài nhaán nuùt Remove ñeå loaïi hai lôùp naøy
sang oâ Layers beân traùi. Coù theå chænh thöù töï chuù giaûi baèng caùch choïn moät lôùp roài
nhaán nuùt Up hay Down ñeå di chuyeån lôùp ñöôïc choïn leân hay xuoáng. Neân xeáp caùc
chuù giaûi cuøng kieåu chung vôùi nhau, vaø caùi naøo quan troïng neân xeáp tröôùc. Ví duï trong
caùc lôùp kieåu ñöôøng ta xeáp theo thöù töï töø treân xuoáng döôùi nhö sau: ranh_gioi, rg_tinh,
giao_thong, song.

-  Choïn Next. Hoäp thoaïi Create Legend - Step 2 of 3 (taïo chuù giaûi - böôùc 2) môû ra
(hình VIII.5).

- OÂ Window Title cho pheùp ta ñaët teân cho cöûa soå chuù giaûi. Giaû söû ta goõ vaøo oâ naøy laø
“CHU GIAI”. Tuyø choïn Scroll Bars ñöôïc baät leân seõ hieån thò thanh cuoän ngang vaø
ñöùng treân cöûa soå chuù giaûi. Beân phaûi cuõng coù tuyø choïn xeáp caùc chuù giaûi theo kieåu
ñöùng (Portrait) hay ngang (Landscape). Giaû söû ta choïn laø Portrait.

- Ñieàu chænh trong phaàn Legend Frame Defaults:
+ Nhaép chuoät vaøo nuùt chænh kieåu chöõ beân phaûi oâ Title Pattern ñeå chænh kieåu chöõ

cho tieâu ñeà cuûa chuù giaûi. Hoäp thoaïi Text Style môû ra, chænh kieåu chöõ veà tieáng

Hình VIII.4. Hoäp thoaïi Create Legend - Step 1 of 3, taïo chuù giaûi - böôùc 1.
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Vieät, ví duï choïn kieåu chöõ laø VNI-Helve vaø ñaùnh daáu choïn vaøo oâ All Caps
(Vieát hoa) vaø oâ Bold (chöõ ñaäm).

+ Thöïc hieän töông töï vôùi nuùt chænh kieåu chöõ beân phaûi oâ Style Name Pattern ñeå
vaøo hoäp thoaïi Text Style vaø chænh kieåu chöõ cho noäi dung chuù giaûi. Giaû söû ta
chænh kieåu chöõ thaønh VNI-Helve, côõ chöõ 8.

+ Boû qua phaàn Subtitle Pattern (tieâu ñeà phuï) vì khoâng caàn thieát.
+ Neáu ñaùnh daáu choïn vaøo tuyø choïn Border Style ôû goùc döôùi beân phaûi thì nuùt chænh

kieåu ñöôøng seõ hieän roõ leân vaø ta coù theå nhaép chuoät choïn nuùt naøy ñeå vaøo hoäp
thoaïi Line Style ñeå chænh kieåu ñöôøng vieàn cho khung chuù giaûi. Giaû söû ta khoâng
caàn phaàn naøy neân boû qua.

- Thöïc hieän xong caùc muïc treân choïn Next. Hoäp thoaïi Create Legend - Step 3 of 3
(taïo chuù giaûi - böôùc 3) môû ra (hình VIII.6). Trong oâ Legend Frames ta thaáy lieät keâ
danh saùch caùc lôùp ñaõ ñöôïc choïn trong böôùc 1. Khi nhaép chuoät choïn moät lôùp naøo
ñoù thì ta coù theå ñieàu chænh chuù giaûi cho lôùp ñoù ôû caùc noäi dung beân phaûi.
+ Choïn lôùp thanh_pho. Trong oâ Title ôû treân cuøng, teân tieâu ñeà chuù giaûi do MapInfo

töï ñaët laø thanh_pho Legend. Ta söûa laïi thaønh “Chuù giaûi” (chuù yù goõ tieáng Vieät cho
ñuùng vì tieáng Vieät khoâng hieån thò ñuùng). Giöõ nguyeân tuyø choïn Unique Map
Styles trong phaàn Styles from. Trong oâ Label Styles with, nhaép chuoät vaøo nuùt thaû
xuoáng vaø choïn tröôøng kieu. Nhö vaäy laø hoaøn taát chænh chuù giaûi cho lôùp
thanh_pho.

+ Nhaép chuoät choïn lôùp ranh_gioi. Xoaù teân maëc ñònh laø ranh_gioi Legend trong oâ
Title ôû treân ñi. Ta seõ söû duïng chöõ “CHUÙ GIAÛI” cuûa lôùp treân cuøng laø lôùp

Hình VIII.5. Hoäp thoaïi Create Legend - Step 2 of 3, taïo chuù giaûi böôùc 2.
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thanh_pho laøm tieâu ñeà chuù giaûi chung. Trong oâ Label Styles with, nhaép chuoät vaøo
muõi teân thaû xuoáng vaø choïn tröôøng thuoc_tinh.

+ Nhaép chuoät vaøo lôùp rg_tinh. Xoaù teân maëc ñònh trong oâ Title ñi. Vì lôùp rg_tinh chæ
coù moät kieåu ñöôøng duy nhaát neân ta seõ goõ luoân chuù giaûi cho lôùp naøy. Caùch laøm:
Trong oâ Label Styles with choïn Expression.
Trong hoäp thoaïi Expression môû ra, ta goõ chöõ
“ranh giôùi tænh” trong oâ Expression. Roài choïn OK.

+ Nhaép chuoät choïn lôùp giao_thong. Laïi xoaù teân
chuù giaûi maëc ñònh trong oâ Title ñi. Nhaép chuoät
vaøo muõi teân thaû xuoáng trong oâ Label Styles with
vaø choïn tröôøng thuoc_tinh.

+ Nhaép chuoät choïn lôùp song. Töông töï lôùp rg_tinh,
ta choïn Expression roài goõ chöõ “soâng” vaø choïn
OK.

- Nhaép chuoät choïn Finish ñeå keát thuùc. Ta thaáy chuù
giaûi ñöôïc taïo thaønh trong moät cöûa soå coù teân laø CHU
GIAI. Ñaây laø teân ta ñaët trong oâ Window Title ôû böôùc
2. Ta thaáy raèng do ñöa noäi dung cho chuù giaûi cuûa
thanh_pho laø tröôøng kieu, tröôøng naøy ñöôïc maõ hoaù
laø 0, 1, 2, 3 vì vaäy ta seõ phaûi chænh laïi chuù giaûi naøy
(hình VIII.7). Caùch laøm:

Hình VIII.6. Hoäp thoaïi Create Legend - Step 3 of 3, taïo chuù giaûi - böôùc 3.

Hình VIII.7. Cöûa soå chuù
giaûi môùi taïo xong.
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+ Nhaép chuoät vaøo chuù giaûi cuûa lôùp thanh_pho ñeå choïn noù.
+ Töø menu chính choïn Legend > Properties. Hoäp thoaïi Legend Frame Properties

cuûa lôùp thanh_pho môû ra (hình VIII.8).
+ Trong oâ Styles beân phaûi, nhaép chuoät choïn

soá 0 caïnh ngoâi sao. Soá 0 hieän leân trong oâ
Edit selected text here ôû phía döôùi. Ta bieát
raèng soá 0 laø Thuû ñoâ vaäy ta xoaù soá 0 ñi vaø
goõ laïi chöõ “Thuû ñoâ”.

+ Töông töï nhö vaäy laàn löôït nhaép chuoät vaøo
caùc bieåu töôïng vaø caùc chuù giaûi maëc ñònh
coøn laïi ñeå söûa laïi noäi dung chuù giaûi (söûa 1
thaønh “thaønh phoá”, 2 thaønh “thò xaõ”, 3 thaønh
“caùc ñieåm daân cö khaùc”).

+ Laøm xong choïn OK.

Noäi dung chuù giaûi cuûa lôùp thanh_pho ñaõ ñöôïc
ñieàu chænh laïi cho ñuùng (hình VIII.9).

Giöõ nguyeân caùc cöûa soå ñöôïc môû ra. Ta seõ
tieán haønh daùn nhaõn cho baûn ñoà.

Hình VIII.8. Hoäp thoaïi Legend Frame Properties ñeå chænh chuù giaûi.

Hình VIII.9. Cöûa soå chuù giaûi
hoaøn taát.
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VIII.5. TAÏO NHAÕN

Ta seõ taïo nhaõn cho caùc lôùp song, cac_tinh vaø lôùp thanh_pho. Caùc lôùp giao_thong,
ranh_gioi, rg_tinh khoâng caàn nhaõn vì chæ caàn chuù giaûi laø ñuû. Löu yù raèng caùc lôùp treân
khoâng caàn nhaõn chæ trong tröôøng hôïp ví duï naøy maø thoâi. Giaû söû neáu ta laøm moät baûn ñoà
chi tieát hôn thì ta coù theå phaûi daùn nhaõn cho caùc lôùp treân, ví duï nhö vôùi lôùp giao_thong
ta caàn daùn nhaõn teân caùc quoác loä chaúng haïn.

VIII.5.1. Taïo nhaõn cho lôùp song

- Choïn Map > Layer Control, hoäp thoaïi Layer Control môû ra.
- Choïn lôùp song roài nhaán nuùt Label; hoäp thoaïi song Label Options môû ra.
- Trong oâ Label with ta choïn Expression; hoäp thoaïi Expression môû ra.
- Trong oâ Type an Expression, ta goõ: “Soâng ” (thöïc chaát laø chöõ “Sooõng “, nhôù coù moät

khoaûng traéng ôû sau chöõ g).
- Choïn daáu coäng (+) trong phaàn Operators, daáu coäng ñöôïc theâm vaøo sau chöõ

“Sooõng“.
- Trong oâ Column, choïn tröôøng ten, tröôøng naøy ñöôïc theâm vaøo sau daáu coäng. Doøng

chöõ sau cuøng trong oâ Type an Expression seõ laø:
“Sooõng “ + ten

- Choïn OK ñeå ñoùng hoäp thoaïi laïi.
- ÔÛ phaàn Styles, choïn nuùt ñònh daïng kieåu chöõ vaø chænh kieåu chöõ laø chöõ nghieâng (ñaùnh

daáu vaøo oâ Italic trong phaàn Effects), maøu xanh, côõ 8, ñaùnh daáu vaøo oâ Halo ôû phaàn
Background; ôû phaàn Label Lines, ñaùnh daáu choïn vaøo oâ None.

- Laøm xong choïn OK ñeå quay laïi hoäp thoaïi Layer Control.

- Khoâng ñaùnh daáu vaøo coät nhaõn ôû haøng cuûa lôùp song.

- Choïn OK ñeå ñoùng hoäp thoaïi Layer Control laïi.

- Nhaép chuoät choïn nuùt Label treân thanh coâng cuï Main.
- Di chuyeån chuoät trôû laïi cöûa soå baûn ñoà, con troû chuoät bieán thaønh hình daáu coäng. Nhaép

chuoät vaøo con soâng naøo ta muoán daùn nhaõn. Nhaõn seõ xuaát hieän caïnh con soâng ñöôïc
nhaép chuoät.

Neáu nhaép chuoät leân moät nhaõn teân soâng ta thaáy nhaõn ñoù ñöôïc choïn. Coù boán chaám
hình vuoâng maøu ñen xung quanh ñeå ñaùnh daáu cho ranh giôùi nhaõn vaø moät chaám nöõa ôû
goùc döôùi beân phaûi cuûa nhaõn. Chaám thöù naêm naøy laø moät “tay caàm”, cho pheùp ta quay
nhaõn sao cho phuø hôïp neáu giöõ phím chuoät traùi treân chaám naøy vaø reâ chuoät. Giöõ phím
chuoät traùi ôû giöõa nhaõn vaø reâ chuoät thì ta cuõng coù theå di chuyeån caùc nhaõn. Ñieàu chænh
sao cho vò trí caùc nhaõn soâng naøy phuø hôïp vaø khoâng choaùn vò trí cuûa caùc nhaõn khaùc sau
naøy.

VIII.5.2. Taïo nhaõn cho lôùp cac_tinh

- Choïn Map > Layer Control.
- Choïn lôùp cac_tinh, choïn Label.
- Trong oâ Label with, choïn tröôøng ten.
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- Chænh kieåu chöõ thaønh tieáng Vieät, chöõ hoa, côõ chöõ 5; ñaùnh daáu choïn vaøo oâ Halo trong
phaàn Background.

- Laøm xong choïn OK hai laàn, caùc nhaõn ñöôïc hieån thò treân baûn ñoà.
- Sau khi caùc nhaõn ñaõ hieän leân, ta caàn kieåm ta vaø chænh söûa vò trí caùc nhaõn neáu caàn

thieát. Ñeå chænh söûa vò trí moät nhaõn, nhaép chuoät ñuùp vaøo nhaõn ñoù. Hoäp thoaïi Label
Options môû ra. Thöïc hieän caùc ñieàu chænh caàn thieát. Xem chi tieát ñieàu chænh nhaõn
trong Chöông X, muïc X.5.

VIII.5.3. Taïo nhaõn cho lôùp thanh_pho

Caùch laøm hoaøn toaøn töông töï nhöng ta nhôù duøng kieåu chöõ khaùc ñeå phaân bieät vôùi
caùc nhaõn cuûa lôùp cac_tinh. Ví duï nhö lôùp cac_tinh ta ñònh daïng kieåu chöõ hoa coøn lôùp
thanh_pho ta ñònh daïng kieåu chöõ thöôøng, chæ vieát hoa chöõ caùi ñaàu. Nhôù choïn None
trong phaàn Label Lines.

Laïi ñieàu chænh vò trí caùc nhaõn sao cho phuø hôïp.

Löu yù: Khi taïo nhaõn cho caùc lôùp laø ñieåm thì theo maëc ñònh nhaõn ñöôïc ñaët beân phaûi
ñieåm ñoù. Ta coù theå nhaép ñuùp chuoät leân töøng nhaõn ñeå vaøo hoäp thoaïi Label Style vaø
chænh vò trí cho caùc nhaõn.

Hình VIII.10. Nhaõn cuûa lôùp cac_tinh vaø thanh_pho ñöôïc ñöa leân baûn ñoà.
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Sau khi ñieàu chænh nhaõn, keát quaû coù theå troâng gioáng nhö treân hình VIII.10.

VIII.6. LAØM LÖÔÙI TOAÏ ÑOÄ

Trong phaàn naøy chuùng ta seõ xem xeùt moät tính naêng môû roäng cuûa MapInfo. Trong
MapInfo, ngoaøi caùc leänh treân caùc menu chính, ngöôøi ta coøn coù theå söû duïng moät soá tính
naêng môû roäng khaùc. Nhöõng tính naêng môû roäng naøy ñöôïc vieát trong moät phaàn meàm
khaùc cuûa haõng MapInfo, ñoù laø Map Basic.

Khi caøi ñaët MapInfo, moät soá tính naêng môû roäng naøy cuõng ñaõ ñöôïc tích hôïp vaøo.
Chuùng ñöôïc caøi ñaët trong thö muïc MapInfo\Professional\Tools. Xem theâm veà caùc trình
MapBasic trong phaàn Phuï Luïc.

Ñeå laøm löôùi toaï ñoä, ta phaûi söû duïng moät trong nhöõng tính naêng môû roäng naøy.

Caùch laøm löôùi toaï ñoä nhö sau:
- Choïn File > Run MapBasic Program; theo maëc ñònh, MapInfo seõ vaøo thö muïc Tools.
- Choïn GRIDMAKR roài choïn Open.
- Menu Tools môû ra. Treân menu naøy coù moät soá nuùt, nuùt duøng ñeå laøm löôùi toaï ñoä laø

nuùt hình quaû ñòa caàu . Nhaép chuoät choïn nuùt naøy.

Chuù yù: Khi caøi ñaët MapInfo, nuùt leänh Mapping Wizard Tool ñöôïc thieát laäp töï khôûi ñoäng
khi khôûi ñoäng MapInfo. Nuùt leänh naøy cuõng naèm treân thanh coâng cuï Tools vaø coù bieåu töôïng
gioáng heät nuùt leänh taïo löôùi toaï ñoä. Ta chæ coù theå phaân bieät chuùng baèng caùch di chuyeån
con troû leân hai nuùt leänh naøy, luùc ñoù moät nhaõn InfoTips nhaûy ra hieän teân cuûa nuùt leänh ñoù.
Moät nuùt coù teân laø Create Grid vaø nuùt kia coù teân laø Run Mapping Wizard Tool. Neáu caûm
thaáy baát tieän (vì ta ít khi söû duïng ñeán nuùt leänh Mapping Wizard Tool), ta coù theå taét noù ñi
baèng caùch sau: Töø menu chính choïn Tools > Tool Manager vaø boû choïn ôû hai coät Loaded
vaø Autoload taïi haøng Mapping Wizard Tool ñi roài choïn OK.

- Khi di chuyeån con troû trôû laïi cöûa soå baûn ñoà, ta thaáy con troû chuoät bieán thaønh hình
daáu coäng.

- Töông töï nhö choïn vuøng hieån thò, ta giöõ nuùt chuoät traùi vaø reâ chuoät theo ñöôøng cheùo
qua vuøng ta muoán laøm löôùi toïa ñoä, hoäp thoaïi Create Regular Grid (Version 1.1.) môû
ra. Giaû söû trong tröôøng hôïp naøy chuùng ta cuõng laøm löôùi toaï ñoä cho phaàn baûn ñoà maø
chuùng ta ñang trình baøy.

- Trong phaàn Object Types, ta choïn Straight Polylines, ôû phaàn Objects Styles, ta coù
theå chænh kieåu ñöôøng cho löôùi toïa ñoä. Giaû söû ta choïn kieàu ñöôøng ñöùt khuùc ngaén.

- Trong oâ Spacing between lines, ta phaûi xaùc ñònh khoaûng caùch giöõa hai ñöôøng löôùi
toaï ñoä lieàn nhau, ñôn vò tính coù theå baèng ñoä (degrees, baèng feet hay baèng meùt; ta
choïn degrees vaø naïp giaù trò laø 1 (ñoä). Xong choïn OK.

- MapInfo seõ hieån thò moät hoäp thoaïi töï ñoäng tính toaùn soá oâ löôùi toaï ñoä seõ ñöôïc veõ caùch
ñeàu nhau moät giaù trò maø ta naïp vaøo oâ Spacing between lines. Neáu öng yù vôùi soá löôïng
oâ löôùi toïa ñoä thì ta choïn OK, neáu khoâng ta coù theå choïn Cancel ñeå naïp laïi giaù trò trong
oâ Spacing between lines. Trong ví duï naøy giaû söû MapInfo seõ hieån thò caâu hoûi:
“Confirming creating grid with 42 cells” (chaáp nhaän taïo löôùi coù 42 oâ?). Ta ñoàng yù vaø
nhaán chuoät choïn OK.

MapInfo seõ hieån thò moät cöûa soå thoâng baùo (hình VIII.11) coù yù nghóa laø: “ÖÙng duïng
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naøy seõ taïo ra moät baûng môùi ñeå löu tröõ löôùi toaï ñoä. Khi baïn nhaép chuoät choïn OK, moät
hoäp thoaïi môû ra seõ hoûi baïn choïn teân vaø vò trí ñeå löu laïi baûng môùi naøy”

- Choïn OK, hoäp thoaïi Create New Table to Store Grid môû ra.

- Choïn thö muïc ñeå löu baûng môùi naøy trong oâ Save In, ñaët teân cuûa baûng löôùi toaï ñoä

trong oâ File name. Giaû söû ta ñaët teân löôùi toa ñoä naøy laø luoi_1_do.

- Choïn OK.

Treân cöûa soå baûn ñoà seõ xuaát hieän moät löôùi toaï ñoä. Neáu caûm thaáy öng yù, ta choïn leänh
löu ñeå löu laïi löôùi toaï ñoä môùi taïo thaønh.

Thöïc chaát trình öùng duïng naøy veõ caùc vaät theå kieåu ñöôøng caùch ñeàu nhau theo
khoaûng caùch ta quy ñònh cho noù, ñoàng thôøi toaï ñoä cuûa moãi ñöôøng löôùi toaï ñoä cuõng ñöôïc
löu laïi trong baûng döõ lieäu cuûa lôùp naøy. Neáu choïn Window > New browser Window vaø
choïn lôùp luoi_1_do, ta thaáy raèng baûng döõ lieäu cuûa lôùp naøy bao goàm hai coät, moät coät coù
teân laø Degrees, coät kia laø DMS. YÙ nghóa cuûa hai coät naøy nhö sau:

- Coät Degrees: toaï ñoä cuûa caùc ñöôøng löôùi toaï ñoä ñöôïc naïp vaøo vaø tính baèng ñoä thaäp
phaân, tuy nhieân trong tröôøng hôïp naøy vì khoaûng caùch ta naïp trong oâ Spacing
between lines laø 1 (ñoä) neân toaï ñoä trong coät naøy khoâng coù soá leû.

- Coät DMS: toaï ñoä cuûa caùc ñöôøng löôùi toaï ñoä ñöôïc tính baèng Ñoä - Phuùt - Giaây
(Degeree - Minute - Second)

Döõ lieäu trong baûng naøy hoaøn toaøn gioáng vôùi caùc baûng MapInfo bình thöôøng vaø ta
coù theå aùp duïng leänh daùn nhaõn ñeå ñöa toaï ñoä leân hieån thò treân baûn ñoà.

Ta ñöa toaï ñoä leân löôùi treân cöûa soå baûn ñoà nhö sau:
- Töø menu chính choïn Map > Layer Control.

- Ñaùnh daáu choïn vaøo coät daùn nhaõn ôû haøng luoi_1_do.

- Nhaép chuoät choïn nuùt Label.
- Trong oâ Label with, choïn DMS.
- Trong phaàn Styles, chænh kieåu chöõ laø Halo vaø choïn None ôû phaàn Label lines.
- Choïn OK hai laàn.

Ta seõ thaáy raèng caùc nhaõn toaï ñoä ñöôïc daùn leân. Khi thöïc hieän daùn nhaõn toaï ñoä töï
ñoäng, MapInfo daùn nhaõn ngay giöõa trung taâm cuûa cöûa soå baûn ñoà (hình VIII.12). Caùch
daùn nhaõn töï ñoäng kieåu naøy khaù baát tieän vì noù chieám phaàn khoâng gian hieån thò noäi dung
cuûa baûn ñoà. Thoâng thöôøng thì caùc toaï ñoä cuûa löôùi toaï ñoä neân ñöôïc ñaët ôû caïnh meùp cuûa

Hình VIII.11. Hoäp thoâng baùo taïo löôùi toaï ñoä cuûa MapInfo.
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Hình VIII.12. Nhaõn cuûa löôùi toaï ñoä laøm theo phöông phaùp töï ñoäng.

Hình VIII.13. Vaø nhaõn cuûa löôùi toaï ñoä laøm thuû coâng.
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baûn ñoà. Neáu muoán laøm nhö vaäy thì ta phaûi daùn nhaõn thuû coâng. Caùch laøm nhö sau:
- Choïn Map > Layer Control.
- Boû choïn trong coät daùn nhaõn cuûa haøng luoi_1_do.
- Nhaép chuoät vaøo nuùt Label.
- Trong oâ Label with choïn DMS.
- Trong phaàn kieåu chöõ cho nhaõn, choïn kieåu vaø côõ chöõ cho phuø hôïp, nhôù choïn Halo

ñeå nhaõn noåi treân neàn baûn ñoà, ñaùnh daáu choïn vaøo oâ None trong phaàn Label lines.
- Choïn OK hai laàn
- Choïn nuùt daùn nhaõn treân thanh coâng cuï Main.

- Nhaép chuoät leân moät ñöôøng löôùi toaï ñoä, vuøng gaàn meùp baûn ñoà, ta thaáy nhaõn xuaát
hieän.

- Laàn löôït nhaép chuoät leân töøng ñöôøng löôùi toaï ñoä naøo maø ta muoán daùn nhaõn

Thoâng thöôøng thì nhaõn toaï ñoä neân ñaët ôû moät beân cuûa baûn ñoà, ví duï caùc nhaõn cho
löôùi kinh ñoä ñaët ôû meùp treân cuûa baûn ñoà coøn caùc nhaõn cho löôùi vó ñoä neân ñaët ôû meùp traùi
cuûa baûn ñoà. Keát quaû coù theå troâng nhö treân hình VIII.13. Coù theå ñieàu chænh vò trí caùc
nhaõn cuûa löôùi toaï ñoä theâm ñeå cho chuùng khoâng choaùn maát noäi dung cuûa baûn ñoà.

VIII.7. THÖÔÙC TYÛ LEÄ

Thöôùc tyû leä cuõng ñöôïc taïo baèng moät öùng duïng môû roäng cuûa MapBasic. Caùch laøm
nhö sau:
- Choïn File > Run MapBasic Program. Hoäp thoaïi Run Mapbasic Program môû ra.
- Trong danh saùch caùc trình MapBasic choïn SCALEBAR, choïn Open. Treân thanh

coâng cuï Tools xuaát hieän theâm moät nuùt leänh nöõa coù hình caùi thöôùc tyû leä thu nhoû.
- Choïn nuùt leänh naøy , di chuyeån con troû chuoät treân cöûa soå baûn ñoà, con troû chuoät

chuyeån thaønh hình daáu coäng.

- Choïn vò trí ñaët thöôùc tyû leä vaø nhaép chuoät, hoäp thoaïi Draw Distance Scale in Mapper
(Version 2.7) môû ra.

- Choïn ñôn vò ño cho thöôùc tyû leä trong hoäp danh saùch ñôn vò ño khoaûng caùch, ví duï
ta choïn kilometers (kiloâmeùt)

Tuyø theo tyû leä baûn ñoà hieän taïi treân cöûa soå baûn ñoà cuõng nhö kích thöôùc cuûa cöûa soå
baûn ñoà maø MapInfo töï ñoäng tính toaùn kích côõ cuûa thöôùc tyû leä cho phuø hôïp. Ví duï
trong tröôøng hôïp naøy MapInfo töï ñoäng ñònh côõ cho thöôùc tyû leä laø 100 (km). Neáu
ñoàng yù thì ta giöõ nguyeân coøn neáu muoán thay ñoåi thöôùc tyû leä thì ta coù theå goõ con soá
khaùc vaøo oâ Width of Scale Bar. Ta coù theå chænh kieåu chöõ cho nhaõn cuûa thöôùc tyû leä
baèng nuùt ñònh daïng kieåu chöõ vaø chænh maøu cho thöôùc tyû leä baèng nuùt ñònh daïng
vuøng.

- Xong choïn OK.

ÖÙng duïng naøy seõ veõ moät thöôùc tyû leä taïi vò trí ta
nhaép chuoät ban ñaàu.

Thöïc chaát thì thöôùc tyû leä bao goàm 2 hai thaønh
phaàn: phaàn chöõ laø ñôn vò ño khoaûng caùch ôû döôùi
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thöôùc vaø caùc trò soá ôû ñaàu, giöõa vaø cuoái thöôùc, laø vaät theå kieåu kyù töï; phaàn thöôùc laø saùu
hình chöõ nhaät ñöôïc veõ saùt nhau (ñònh daïng kieåu vuøng). Ta coù theå nhaép ñuùp chuoät vaøo
chöõ kilometers hay caùc con soá vaø vaøo hoäp thoaïi Text objects ñeå chænh kieåu chöõ hay goõ
laïi noäi dung khaùc, ví duï ta coù theå söûa chöõ kilometers thaønh tieáng Vieät laø “kiloâmeùt” hay
“km”.

Vì thöôùc tyû leä cuõng laø nhöõng vaät theå bình thöôøng treân cöûa soå baûn ñoà neân khi ñöôïc
taïo thaønh chuùng phaûi naèm trong moät lôùp naøo ñoù. Trình SCALEBAR töï ñoäng ñaët chuùng
vaøo lôùp Cosmetic Layer. Neáu muoán söû duïng thöôùc toaï ñoä naøy laâu daøi cho vieäc laøm baûn
ñoà khaùc sau naøy (ôû cuøng khu vöïc) thì ta coù theå söû duïng leänh Map > Save Cosmetic
Objects ñeå löu noù laïi nhö löu moät lôùp baûn ñoà bình thöôøng.

VIII.8. KIM CHÆ NAM

Kim chæ nam laø bieåu töôïng chæ höôùng Baéc. Thoâng thöôøng ta neân ñaët kim chæ nam
chung vôùi thöôùc tyû leä (ñaët chung vaøo lôùp Cosmetic Layer). Ñeå cho coù tính thaåm myõ,
kim chæ nam coù theå ñöôïc ñaët phía treân vaø ngay chính giöõa thöôùc tyû leä. Caùch laøm nhö
sau:
- Choïn Map > Layer Control, ñaùnh daáu choïn ôû coät chænh söûa cuûa lôùp Cosmetic

Layer.

- Choïn nuùt coâng cuï veõ ñieåm .
- Nhaép chuoät chaám moät ñieåm ngay vò trí döï ñònh ñaët kim chæ nam (maëc ñònh kieåu bieåu

töôïng laø hình ngoâi sao maøu ñen, côõ 12, tuy nhieân coù theå thay ñoåi trong quaù trình
laøm baûn ñoà neáu tröôùc ñoù ta ñònh daïng kieåu bieåu töôïng khaùc).

- Choïn nuùt coâng cuï choïn trôû laïi.
- Nhaép chuoät leân bieåu töôïng môùi taïo ñeå choïn noù.

- Choïn nuùt ñònh daïng kieåu bieåu töôïng treân thanh coâng cuï Drawing, hoäp thoaïi
Symbol Style môû ra.

- Trong oâ Font choïn MapInfo Arrows, trong boä bieåu töôïng naøy coù 10 bieåu töôïng kim
chæ nam cho ta choïn (xem theâm trong phaàn Phuï Luïc), choïn kieåu bieåu töôïng ta
muoán.

- Chænh kích thöôùc bieåu töôïng trong oâ Size bieåu töôïng; ñeå yù söï thay ñoåi kích thöôùc
bieåu töôïng trong phaàn Sample, choïn côõ bieåu töôïng sao cho caân ñoái vôùi cöûa soå baûn
ñoà ñang môû.

- Choïn neàn cho bieåu töôïng trong phaàn Background, Halo coù leõ laø tuyø choïn ñeïp nhaát.
- Ta cuõng coù theå choïn hieäu öùng cho bieåu töôïng trong phaàn Effects nhö Drop Shadows

(ñoå boùng) hay Bold (ñaäm).
- Xong choïn OK.

Kim chæ nam ñöôïc hoaøn taát. Coù theå nhaép chuoät traùi leân noù vaø reâ chuoät ñeå di chuyeån
vò trí sao cho phuø hôïp.

Ta coù theå löu caùc trình baøy naøy laïi thaønh moät baûng rieâng baèng leänh Map > Save
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Cosmetic Objects. Neáu thöïc hieän leänh File > Save Workspace thì caùc vaät theå trong lôùp
Cosmetic vaãn ñöôïc giöõ nguyeân khi môû taäp tin workspace laàn sau.

VIII.9. CHUAÅN BÒ BAÛN ÑOÀ TRONG CÖÛA SOÅ Layout

Nhö vaäy baûn ñoà ñaõ ñöôïc trình baøy moät caùch töông ñoái ñaày ñuû. Phaàn tieáp theo ta
seõ saép xeáp caùc thaønh phaàn cuûa baûn ñoà leân cöûa soå Trình baøy ñeå coù keát quaû cuoái cuøng.
Caùch laøm nhö sau:
- Windows > New Layout Window, hoäp thoaïi New Layout Window môû ra.
- Vì trong phaàn naøy ta chæ môû moät cöûa soå baûn ñoà neân trong hoäp thoaïi naøy ta choïn One

Frame for Window vaø choïn luoi_1_do, thanh_pho,...,cac_tinh Map.
- Choïn OK.

Cöûa soå Layout ñöôïc môû ra vôùi cöûa soå baûn ñoà ñöôïc trình baøy trong moät trang in
(hình VI.16).

Löu yù raèng ta phaûi coù caøi ñaët moät maùy in treân maùy tính ñang laøm baûn ñoà thì môùi
coù theå ñònh daïng trang in trong phaàn naøy. Neáu khoâng caøi ñaët maùy in thì cöûa soå
baûn ñoà seõ hieån thò treân moät trang “aûo” vaø khi ñieàu chænh caùc thaønh phaàn baûn ñoà
trong cöûa soå Layout chuùng thöôøng hay “nhaûy lung tung” raát khoù kieåm soaùt. Ngoaøi
ra caùc ñònh daïng vò trí khoâng ñöôïc löu laïi trong taäp tin Workspace vaø neáu môû
cöûa soå Layout ñaõ ñieàu chænh ra laàn sau chuùng laïi khoâng ôû ñuùng vò trí mong muoán.

- Ñieàu chænh khoå giaáy cuûa trang baûn ñoà baèng leänh File > Page Setup cho phuø hôïp vôùi
khoå giaáy ta muoán in sau naøy.

Nhaép chuoät leân baûn ñoà trong cöûa soå Layout ta coù theå choïn phaàn khung cuûa noäi
dung baûn ñoà. Vôùi boán ñieåm ñen khoáng cheá ôû boán goùc cuûa khung baûn ñoà ta coù theå giöõ
chuoät traùi treân caùc ñieåm khoáng cheá ñoù vaø reâ chuoät ñeå ñieàu chænh kích thöôùc khung baûn
ñoà. Khi ñieàu chænh kích thöôùc cuûa khung baûn ñoà, phaàn noäi dung baûn ñoà töï ñoäng phoùng
to hay thu nhoû theo khung baûn ñoà.

Ta cuõng coù theå ñieàu chænh phaàn noäi dung baûn ñoà hieån thò baèng caùch thu nhoû cöûa
soå Layout laïi (khoâng ñoùng), quay laïi cöûa soå baûn ñoà vaø ñieàu chænh cöûa soå baûn ñoà sao
cho phuø hôïp. Laøm xong choïn Window > Layout (ôû phaàn döôùi cuøng cuûa menu thaû xuoáng
naøy) ñeå hieån thò laïi cöûa soå Layout vaø xem keát quaû. Söï ñieàu chænh phaàn hieån thò treân
cöûa soå baûn ñoà seõ laøm cho phaàn noäi dung baûn ñoà hieån thò trong cöûa soå Layout thay ñoåi
theo.

Khi thöïc hieän leänh Window > New layout Window, cöûa soå chuù giaûi hieän haønh cuõng
ñöôïc hieån thò trong trang Layout ôû moät khung rieâng. Tuyø thuoäc vaøo hình daïng cuûa
khung baûn ñoà trong cöûa soå Trình baøy maø ta coù theå ñieàu chænh cöûa soå chuù giaûi sao cho
phuø hôïp.

Baây giôø baûn ñoà chæ coøn thieáu moät phaàn quan troïng nöõa laø teân. Ta seõ di chuyeån caùc
thaønh phaàn trong trang Layout ñeå chöøa choã cho teân baûn ñoà ôû treân ñaàu trang giaáy.

- Choïn Query > Select All, taát caû caùc thaønh phaàn cuûa baûn ñoà (goàm khung baûn ñoà vaø
khung chuù giaûi).

- Giöõ phím chuoät traùi treân phaàn noäi dung ñöôïc choïn vaø reâ chuoät ñeå di chuyeån taát caû
sao cho phuø hôïp vôùi trang giaáy vaø chöøa choã cho teân baûn ñoà.
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- Choïn laïi nuùt ñònh daïng kieåu chöõ treân thanh coâng cuï Drawing, ñònh daïng kieåu chöõ
cho teân baûn ñoà.

- Choïn coâng cuï goõ kyù töï, nhaép chuoät vaøo phaàn ñaàu trang baûn ñoà vaø baét ñaàu goõ teân
baûn ñoà. Goõ xong choïn coâng cuï choïn treân thanh coâng cuï Main ñeå keát thuùc vieäc goõ
teân baûn ñoà.

- Kieåm tra laïi xem teân baûn ñoà coù phuø hôïp vôùi kích thöôùc baûn ñoà hay khoâng, nhaép
chuoät ñuùp leân phaàn teân baûn ñoà ñeå vaøo hoäp thoaïi ñònh daïng kieåu chöõ ñeå chænh laïi
côõ chöõ neáu caàn; giöõ chuoät traùi treân phaàn teân baûn ñoà ñeå di chuyeån noù ñeán vò trí phuø
hôïp.

Keát quaû cuoái cuøng coù theå nhö treân hình VI.14.

Neáu ñaõ haøi loøng vôùi trình baøy baûn ñoà, ta coù theå löu laïi nhöõng trình baøy naøy baèng
leänh File > Save Workspace. Caùch laøm nhö sau:

Hình VIII.14. Cöûa soå Trình baøy vôùi baûn ñoà hoaøn taát.
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- Choïn File > Save Workspace.

- Ñaët teân cho baûn ñoà trong oâ File name, ví duï ta goõ bdhc_bacvn, choïn thö muïc ñeå löu
taäp tin naøy trong oâ Save in; löu yù raèng ñònh daïng cuûa kieåu taäp tin trong oâ Save as
type laø Workspace (*.wor).

- Xong choïn Save.
Nhö vaäy nhöõng trình baøy cuûa baûn ñoà treân seõ ñöôïc löu laïi. Neáu muoán môû baûn ñoà ra

ñeå in sau naøy, ta laøm nhö sau:

- Choïn File > Open workspace, hoäp thoaïi Open Workspace môû ra.

- Vaøo thö muïc ñaõ löu taäp tin Workspace choïn noù.

- Choïn Open thì toaøn boä trang trình baøy baûn ñoà seõ ñöôïc môû ra laïi.
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